Archivo perdido en emule, ayuda por favor

Estado
Cerrado para nuevas respuestas.

David-MS

Nuevo Miembro
Miembro
Bueno, pues este es el tema... estaba descargandome en el emule un archivo de 761 mb, pero estaba en un juego y se me ha colgado, y ya no he podido hacer nada, ni ctrl+alt+supr ni nada de nada, por lo tanto he tenido que reiniciar del boton. Hasta ahi todo bien, pero cuando he puesto el emule de nuevo, ese archivo ya no me aparece!! he mirado en la carpeta temp y ahi si que me sale, pero me he e dado cuenta de que sale un archivo que se llama 004.temp (el de los 751 mb) y otro que se llama 004.part.met.bak... y he puesto esto porque también tenia otro archivo, en la carpeta temp con nombre 008, y de ese archivo 008 me salen tres archivos, el 008.part, el 008.part.met y el 008.part.met.bak... viendo esto... puede ser que el archivo jodido sea el que no aparece (el 004.part.met)? y por eso se me haya jodido la descarga? puedo solucionarlo de algúna manera que no sea volviendomelo a descargar? es que seria un coñazo, ya que no tenia muchas fuentes ese archivo... gracias de antemano por todo
 

David-MS

Nuevo Miembro
Miembro
:) ni una respuesta, tan dificil es esta cuestion? no se si es que no he sido claro en la explicación o es que simplemente no se puede hacer nada.. he pensado en una cosa pero kiza sea un poco descabellada o simplemente tonta. Consiste en lo siguiente.. y seria poner a descargar de nuevo ese archivo, y con el archivo .part.met.bak que se formara, le cambiaria el nombre a 004.part.met.bak, corresponderia con el archivo perdido? kiza sea una estupidez pero por preguntarlo... venga gracias de antemano
 

Joalban

Ex- Mod
Miembro
hola David-MS

no te pongas nervioso que a lo mejor nadie sabe "exactamente" lo que te pasa y por esto no contestan.(yo tampoco se pero me molesta)

lo que tienes en carpeta temp lo tienes que tener en descargas? Cierto

si estas seguro que sea este archivo, cortalo pegalo fuera en otra carpeta.

rienicias el emule sin el archivo y una vez conectado lo desconectas y copias el archivo de nuevo en temp y lo reinicias.no se si funcionara pero si no va pues borralo y descargalo de nuevo

saludo
 
D

drcabeza

Guest
Primero, salte de la mula.

Segundo, el archivo 004.part.met.bak, lo renombras a 004.part.met. (eliminas el .bak).

Tercero, arranca la mula.

Y quinto, a seguir descargando.
 

David-MS

Nuevo Miembro
Miembro
dr cabeza, el archivo que no tengo es el 004.part.met.bak, por lo tanto no lo puedo renombrar como 004.part.met... no seria al reves?
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie