como puedo quitar la contraseña del Inicio de XP

Estado
Cerrado para nuevas respuestas.
X

xulian

Guest
Hola a todos necesito su Help por que no recuerdo la contraseña de inicio Win XP profesional en mi Lap Top como puedo brincarla o con que software la recupero o tengo que instalar de nuevo todo el Windows XP ? espero y me puedan auxliliar gracias :(
 

viru

Ex- Mod
Miembro
Hola, tienes otra cuenta en tu ordenador en la que puedas entrar con privilegios de administrador?

Saludos.
 
X

xulian

Guest
Hola naxox ya baje el programa del link que me diste y lo grabe en un cd lo pongo en mi lap top y le doy f12 para seleccionar que arranque del cd rom y pues le doy entery nada no corre del CD se carga todo el sistema operativo y me pide de nuevo la contraseña que hago ? :confused: :eek:
 
X

xulian

Guest
no me deja entrar al sistema operativo que hago y nada mas tengo una cuenta
 
I

iXnaCio-7-8-

Guest
As grabao los datos como un proyecto de datos o como una imagen, tienes que kemarlo con el nero o con el Alcohol 120%, una vez este grabado inicia desde cd...

Cuando estés en un menú que pone linux ubuntu:

1. Teclear: nt_pass

2. Enter (selecciona la partición, por defecto es 1)

3. Enter (ruta del registro, por defecto es: WINDOWS/System32/config)

4. Enter (Editar información de usuario y contraseña)

5. Enter (Por defecto es el Administrador)

6. * (contraseña en blanco)

7. y (confirmar el cambio)

8. que (salir).

9. Quita el cd-rom.

- Luego, cuando reinicies te pasara un chekeo por si hay algún error no te asustes.

Saludos.

P.d:Si te sigue sin iniciar, comprueba el orden de arranque entrando en la bios, y que lo hayas grabado correctamente.
 
I

iXnaCio-7-8-

Guest
Mira aver de esta manera, entra en modo a prueba de fallos y si tiens la cuenta de administrador original te aparecerá, desde ahí puedes borrar las demás contraseñas, si la tiens postea...

Saludos
 
X

xulian

Guest
Lo grabe como datos con el nero express y el archivo que grabe se llama austrumi-0.9.2 y así aparece en el disco lo pongo en el cd rom de la lap y la prendo y le doy F12 para entrar al bios y arrancar con el cd y nada
 
X

xulian

Guest
Al meterme a modo de prueba de fallos también me pide la contraseña
 
I

iXnaCio-7-8-

Guest
Te lo he dicho ya antes, tienes que elegir la opción del nero grabar imagen en disco no como datos, si no es normal que no te aparezca ok?.

Saludos
 
X

xulian

Guest
Que archivos te tienen que aparecer en el Cd que grabaste ? :confused:
 
I

iXnaCio-7-8-

Guest
Aver el archivo que te bajas el ubuntu es una .iso es decir una imagen de cd,

simplemente grabala en un cd con el modo de nero grabar imagen en disco...

Saludos
 
X

xulian

Guest
En el Nero tiene la opcion:

Data:
Music:
Video an Pictures:
Copy Enter Disc:
Disc Image or save Project:

con cual de estas es ? por que ya lo grabe con todas y no corre el archivo
 
X

xulian

Guest
Ya entro ya corrio con el austrumi, voy a seguir con los pasos que me diste a ver que me sale ok .....
 
X

xulian

Guest
Ya estoy en AUSTRUMI en la pantalla me aparece le nombre en grande y abajo 12 iconos en cual de los 12 iconos me tengo que meter ? :confused:
 
I

iXnaCio-7-8-

Guest
Una vez en la primera pantalla que te aparece, simplemente antes de hacer cualquier cosa escribe nt_pass y sigue los pasos que te he nombrado ok?.

Saludos
 
X

xulian

Guest
le pongo en la primer pantalla que me aparece nt_pass y le doy enter y me dice en ingles que no puede encontrar la imagen algo así not find kernel image: nt_pass eso es lo que me aparece
 
I

iXnaCio-7-8-

Guest
Bueno tranquilicemosnos, m....da ahora esto, eso no tiene porque pasar a partir de lo que te he explicado, debería funcionarte ya que ami me funcionaaaaa!!!! y de hecho lo acavo de hacer para verificar si era el proceso correcto el que seguiamos, y si lo era...

El fallo estará en la imagen de cd, concreta más el fallo por favor...

Saludos
 
I

iXnaCio-7-8-

Guest
Ya se el fallo que as cometido: en ubuntu en la consola principal la "_" es "?" por lo tanto escribe esto:

nt?pass literalmente ok?

seguro que así te funciona...

Saludos
 
I

iXnaCio-7-8-

Guest
Ya se el fallo que as cometido: en ubuntu en la consola principal la "_" es "?" por lo tanto escribe esto:

nt?pass literalmente ok?

seguro que así te funciona...

Saludos
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie