donde estan mis controladores y mi lista de disposivos?

Estado
Cerrado para nuevas respuestas.

thegrilloman

Nuevo Miembro
Miembro
Hola a todos, a ver si me podéis ayudar que estoy desesperado.

Por no se que razon, después de instalar el SP2, todo mi hardware que antes funcionaba correctamente se ha ido al garete, mi targeta de red, mis puertos usb, la targeta de sonido, la placa base, la bios, la targeta de video, vamos, todo todo todo.

La cosa es tan asquerosa que ni el administrador de hardware arranca, desde sistema y administrador de dipositivos se abre la ventanita pero esta en blanco!!, totalmente vacia y por mas que he instalado los drivers de todo de nuevo nada parece cambiar.

he habilitado y deshabilitado el plug and play que tampoco detecta una m....da, quito y pongo las targetas y como si nada, en fin que estoy hasta las pelotas, con perdon.

en cuestion de audio me da el tipico error 88780078 y los diretx no los detecta, pero que ya actualice y reinstale y cero patatero, cero patatero.

Por favor, si alguien sabe que carajo pasa, que de luz a mi triste relacion con mi pc.

Muchas gracias, un saludo a todo el mundo
 

porma

Nuevo Miembro
Miembro
Desinstala el SP2 para comprobar si es él el causante de lo que te sucede. Si tras desinstalar se te soluciona, mírate en la página de microsoft los requerimientos del sp2.

Puedes tener algún hardware incompatible o que afecte a la instalación del sp2.

Un saludo
 

Joalban

Ex- Mod
Miembro
hola thegrilloman

algún conflicto te havbra creado poner el SP2 pues tal como te dice porma quitalo y miras a ver si tienes lo últimos drivers de tus dispositivos o algún software que podría entrar en conflicto con SP2

o sino desinstalas dispositivos después de quitar SP2, lo reinstalas(SP2) y reinstalas dispositivos aver lo que pasa

saludo
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie