[DUDA] He instalado el Fightcade2 y me pide instalar Visual C

Sistema Operativo
Windows 7

porque

lida
Miembro
Buenas tardes, he instalado el emulador Fightcade2 y despues el Street Fighter 30 Anniversary pero me salen errores y no puedo jugar
Mi pc es Windows 7 Compilacion 7600 de 64 bits (pero sin el Service Pack1)
Mi procesador es i5 650 3.20Ghz con 4GB de RAM

Los errores son los siguientes:

fcadefbneo.exe - Error del sistema "El programa no puede iniciarse porque falta MSVCP140.dll en el equipo. Intente reinstalar el programa para corregir este problema"

fcadefbneo.exe - Error de la aplicacion "La aplicacion no se pudo iniciar correctamente (0xc000007b)Haga click en Aceptar para cerrarla"

fcadefbneo.exe - Error del sistema "El programa no puede inicarse porque falta api-mswin-crt-runtime-l1-1-0.dll en el equipo. Intente reinstalar el progrmama para corregir este problema"

fcadefbneo.exe - No se encuentra el punto de entrada "No se encuentra el punto de entrada del procedimiento ucrtbase.terminate en la biblioteca de vinculos dinamicos api-mswin-crt-runtime-l1-1-0.dll"

He estado averiguando y he visto que debo instalar varias versiones de Visual Basic y NET-Framework

MI DUDA es saber si esos programas o ejecutables afectaran mis otros programas o la estabilidad de mi W7?
Por lo que leo sobre ellos son solo para programadores, yo sólo lo usaria para poder jugar, tengo otros programas como Power Director y Adobe Audition que espero no le afecten
Muchas gracias por su ayuda
 

Adjuntos

  • 2020-07-19_171758_falta msvc.jpg
    2020-07-19_171758_falta msvc.jpg
    147 KB · Visitas: 20
  • 2020-07-19_172052_error de fcadefneo.jpg
    2020-07-19_172052_error de fcadefneo.jpg
    145,9 KB · Visitas: 17
  • 2020-07-19_173625_falta api.jpg
    2020-07-19_173625_falta api.jpg
    150,2 KB · Visitas: 17
  • 2020-07-19_181348_directX.jpg
    2020-07-19_181348_directX.jpg
    68,1 KB · Visitas: 17
  • 2020-07-21_205252.jpg
    2020-07-21_205252.jpg
    155,8 KB · Visitas: 18

ole1105

Maestro de las montañas
Super Moderador
Las .net framework son básicamente librerías de funciones con las cuales muchos programas funcionan.

Hay de dos tipos, una para programadores (developer) y otra para usuarios finales, solo necesitas usar las de usuarios (también se las conoce como runtime).

Según leo... la versión del primer error corresponde a Visual C 2015, por lo que tendrías que instalar .net framework 4.x, la última versión disponible para tu sistema.

Otros programas podrían verse afectados si usan las mismas librerías, sin embargo no creo sea el caso de los que mencionas.

110525072020
 

porque

lida
Miembro
Ok muchas gracias por tu respuesta, estaba viendo en mi sistema que sólo tengo instalado hasta
Microsoft Visual C 2012 Redestributable (x86)
Microsoft Visual C 2008 Redestributable (x64)
 
Arriba Pie