Es necesario descargar e instalar Flash Player 11.3.300.257 (IE) 64-bit?

Estado
Cerrado para nuevas respuestas.

win_xp

Nuevo Miembro
Hola, mi sistema operativo es Windows 7 64 bit. Yo tengo instalado adobe flash player 11.5.502.135 en mis navegadores, internet explorer, mozilla firefox y google chrome. Pero ahora veo en FileHippo que hay dos versión de flash layer para 32 bit y para 64 bit no lo sabia! yo tengo instalada esta versión Adobe Flash Player 11.5.502.135 en mis navegadores, hace falta que descargue e instale Adobe Flash Player 11.3.300.257 (IE) 64-bit y Adobe Flash Player 11.3.300.257 (Non-IE) 64 bit o no?

Saludos
 

Wily001

Ex- Mod
Miembro
Buenas..

Seria lo mas conveniento para que el sistema fuera mas estable y rapido..

Saludos
 

lorshaft92

El Jedi Exiliado
Super Moderador
Generalmente si utilizas el IE estarás utilizando el de la versión de 32bit, a no ser que específicamente uses la de 64bit, por ahora en la versión de 64bit la gran mayoría de los plugins no son compatibles porque todos están hechos para 32bit, es algo similar a lo que le pasa al Photoshop, grandemente con soporte nativo de 64bit, pero no pueden soltar el de 32bit porque el 90% de los plugins son de 32bit y siguen haciéndolos así, es la misma paradoja, no por nada Mozilla abandonó la liberación por ahora el proyecto de hacer el Firefox nativo para 64bit, debido a ese tema, porque los que hacen los plugins no tienen el menor interés de adaptarlos.

Por otro lado los plugins jamas debes descargarlos de paginas que no sean las oficial, en este caso el Flash siempre debes hacerlo desde Adobe, ademas cuando actualizas el Flash Player, se actualiza tanto para la versión de 32bit como de 64, al igual que el Firefox si lo tienes instalado, en IE9 si esta instalado en un Windows de 64bit, ya sea Vista o Win7, se instala tanto en 32bit como en nativo 64, entre ambas arquitecturas interactuan entre si, por ende cuando se actualiza el Flash Player se actualiza para ambas arquitecturas, no tienes que actualizar en forma independiente, adobe lo pone en un mismo paquete.

De por si la versión que describes es vieja, la que dices que tienes instalada es la actual 11.5.502.135 siempre desde Adobe, jamas desde paginas externas, aunque sean confiables, siempre del fabricante

;)
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie