explorer.exe no aparece en la lista de procesos

  • Iniciador del tema pulporevuelto
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
P

pulporevuelto

Guest
Hola, estoy un poco desesperado, porque llevo bastante tiempo liado con el problema y no doy con la solución. Os explico:

Tengo un portatil (toshiba satellite) un poco viejo ya, con el Windows XP home edition sp1 en ingles. Un día al arrancarlo, que arranca bien y rapidito, me apareció el escritorio con el fondo, el puntero y nada más. Ni barra de tareas, ni iconos ni nada. Tengo algúnos conocimientos de Windows y me puse a indagar. Lo primero que hice fue ejecutar el administrador de tareas y vi que explorer.exe no aparecía como proceso, me salen un total de 16 entre ellos 5 son SVCHOST.EXE (me enrollo tanto para que os sea lo más fácil posible ayudarme). Pues bien pensé que ya tenía la solución y ejecuté una nueva tarea: explorer.exe, pero nada, me apareció y en un segundo desapareció. Busqué posibles soluciones por el foro, pero nada, ni restaurar el sistema, ni arrancarlo con modo a prueba de fallos ni nada, no tengo ni p..t? idea ya de que puede ser, me da que es un virus claro, pero como lo quito? y sino es un virus, ¿que diablos puede ser?

Bueno ese es mi problema, no he encontrado nada por el foro que me pueda ayudar, espero que alguien lo haga.

Muchas gracias.
 

Damien

Nuevo Miembro
Miembro
El problema es que XP tiene el Internet Explorer 6.... y el enlace especifica:

La información de este artículo se refiere a:

• Microsoft Internet Explorer 1.0

• Microsoft Internet Explorer 2.0

• Microsoft Internet Explorer 3.0

• Microsoft Internet Explorer 3.01

• Microsoft Internet Explorer 3.02

• Microsoft Internet Explorer 4.0 128-Bit Edition

• Microsoft Internet Explorer 4.01 128-Bit Edition

• Microsoft Internet Explorer 5.0

• Microsoft Internet Explorer 5.01

• Microsoft Internet Explorer 5.5

• Microsoft Internet Explorer 3.2

• Microsoft Internet Explorer 4.0 128-Bit Edition

• Microsoft Internet Explorer 2.01

• Microsoft Internet Explorer 3.0

• Microsoft Internet Explorer 3.01

• Microsoft Internet Explorer 3.02

• Microsoft Internet Explorer 4.0 128-Bit Edition

• Microsoft Internet Explorer 4.01 128-Bit Edition

• Microsoft Internet Explorer 5.0

• Microsoft Internet Explorer 5.01

• Microsoft Internet Explorer 5.5
 

jbex

El que peca y reza empata
Administrador
Haz un escaneo con uno o varios Anti-virus on-líne, para descartar algúna infección y seguidamente pases el Ad-aware, Spybot Search & Destroy, CWShredder

Cuando termines lo anterio indicado, te descargas el HijackThis. Luego, le creas una carpeta propia en tu disco y lo colocas ahí. Lo ejecutas y seleccionas la opción Do a system scan and save a log file. Cuando termine de analizar se te abrirá el bloc de notas con el log. Copias su contenido y lo posteas aquí Logs HijackThis

Una vez que te indiquen que tu sistema esta limpio, haz lo siguiente inserta el CD de instalación en tu lectora y vas a Inico->Ejecutar->sfc /scannow

Con este comando buscaras los archivos del sistema dañados y podras recuperarlos en caso de que estén defectuosos.

Un saludo, jbex
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie