Explorer no me abre paginas

Estado
Cerrado para nuevas respuestas.

Luca_wt

Nuevo Miembro
Miembro
Buen día, soy el que diske de sistemas en la empresa, pues resulta que la pc del contador, tiene instalado el winvista original (es una dell) y desde hace dos días no abre las pagina de internet, si abre por ejemplo la primera, pero al darle click y donde segun nos debe cambiar de pagina, no lo hace, se queda la pantalla en blanco y dice Listo, nada mas.

De antivirus usamos el avast (gratuito).

Ojala y me pueda ayudar, pues ya le corri el spybot y el ad-ware y todo limpio.

Gracias.

LuCa.
 

rioj

Administrador
Administrador
Mira si tienes creados puntos de restauracion anteriores al problema y vuelve a uno de ellos.

Saludos.
 

Luca_wt

Nuevo Miembro
Miembro
Buen día foro, pues resulta que como es un equipo con licencia original, hable a microsoft y me respondieron: que lo que pasa es que se perdio la configuración de los sitios seguros, para restaurar el explorer me dieron el siguiente link ftp.microsoft.com.ar/so/sitios_seguros.bat

ejecute ese archivo y quedo solucionado el problema.

Nota curiosa: desde el fire fox no baja el archivo, mas bien lo abre como editor de texto, y desde el explorer si te da la opción de bajar el archivo o ejecutarlo. Ademas de esto, si entras a "ftp.microsoft.com.ar/so/" hay varias herramientas, que me supongo son para solucionar algúnos problemas, les dejo la info para su buen uso.

"Tus valores valen, o te valen?"

Saludos y gracias.

LuCa.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie