Haber quien me ayuda con esto si es normal o no!

Estado
Cerrado para nuevas respuestas.

alucard467

Nuevo Miembro
Miembro
Hola.Os cuento cuando entro en paginas que contienen flash por ejemplo esta http://es.playstation.com/ que tiene flash arriba,cuando esta la flash la cpu se me dispara(100%o 99 por hay ronda)concretamente el proceso firefox y si uso explorer sube el proceso explorer,haber si alguien me puede decir si es de mi ordenador que el procesador intel celeron sea malo(ya que e probado en otro ordenador y sube pero no tanto) y dudo que sean los driver,os dejo una captura de los mhz y demas de mi ordenador y del administrador de tareas(que sube al 99 cuando se esta ejecutando la flash en la web de http://es.playstation.com):











1saludos y espero que me podais ayudar,muchas gracias.
 

viru

Ex- Mod
Miembro
Hola... mira, firefox está usando demasiados recursos... para empezar, te diría de hacer una desinfección básica del sistema...

Kbite dijo:
Desinfección básica del sistema:

Desactiva "Restaurar sistema"Como desactivar Restaurar sistema

Asegúrate de "Mostrar los archivos ocultos del sistema"Como Mostrar los archivos ocultos

Reinicia y entra en "Modo seguro con funciones de red" para tener conexión y que nada ajeno a Windows esté en ejecución. Todo lo siguiente sin salir de ese Modo.

Haz correr tu antivirus y antispywares actualizados. Descarga y haz correr estos antimalwares y antispywares:
Descarga y Manual de SUPERAntispyware
Descarga y Manual de Malwarebytes Anti-Malware

Descarga de Spybot Search & Destroy

Manual Spybot Search & Destroy

Pasa un antivirus OnLine, el que quieras de estos:BitDefender OnLine Scanner

Eset OnLine Scanner

Lo haces correr desde Internet Explorer ya que deberás aceptar un control ActiveX.

De salir como esperamos vuelve a activar la "Restauración del sistema" y "Oculta los archivos ocultos del sistema".

Limpia toda la basura acumulada y el registro con el CCleaner

De no ser efectivo lo anterior y ya en Modo normal, deberás pegar un log de HijackThis en su foro para que los expertos lo analicen y te den los pasos a seguir:

----------------------

Como pegar un Log de HijacKThis en su foro:

Descarga el programa HijackThis y colócalo en una carpeta propia para el HijackThis (por ejemplo una carpeta C:\HijackThis\). Cierra programas P2P y otras aplicaciones que no arranquen con Windows

Primero da click en el botón "Config", y aparecerán 7 opciones . Fíjate que no estén tildadas la primera ( “Mark everything found for fixing alter scan”) y la última (“Run Hijack This scan at startup and show it ítems are fond”).Luego presiona "Back"

Ejecútalo y presiona el botón " scan and save a logfile"; el programa realizará el escaneo e inmediatamente generará el Log, sólo te pedira el nombre del archivo y su ubicación, puedes simplemente guardarlo así como está. Se abrirá el Bloc de Notas, copia todo el contenido y pégalo como respuesta a este tema.

Una vez descargado, da doble click en el icono del HijackThis.exe.

Comienza un nuevo post y pega el log aquí: AQUÍ

------------------------
Otra cosa... tienes la última versión del flash player?... compruébalo, es "esta"

Saludos.
 

alucard467

Nuevo Miembro
Miembro
Lo de pasar el antivirus y demas,decir que el ordenador esta recien formateado y la versión del flash si que tengo la que mencionas,otra cosa e visto que tenia un post sobre este tema y me dijeron un moderador tu y otro mas que es normal que es de la propia web y no de mi ordenador,te dejo el link Desesperado con flash player.Ayuda por favor!

Una cosa por que me sube entonces tanto la cpu en esa pagina y con otro ordenador me sube pero menos?

1saludos y gracias de nuevo :oops:.
 

Kbite

Aprender y compartir
Administrador
Hola alucard467.

Como ya te indicaban en el otro post parece que es normal el que esa web haga subir el uso de la CPU hasta el 100% y las 265.000 KB que me señala a mí en este momento. Parece que efectivamente es una web pesada y por lo tanto creo que no debe preocuparte.

Fíjate en el Administrador de tareas durante unos minutos y verás que el consumo va variando por momentos entre el 12% al 100% aprox. lo que inidicaría que todo es normal pensando en la web de la que hablamos.

Solo una cosa, veo en el "Administrador de tareas" que el usuario es "Administrador" ¿no será la cuenta que crea por defecto Windows durante la instalación? de ser así deberías, por seguridad, crearte una para tí con permisos administrativos y reservar esa otra cuenta para casos muy concretos, no es conveniente utilizarla para todo.

Saludos. xDD
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Actualiza al nuevo Firefox desde aquí.

Esta versión consume menos recursos que las versiones anteriores aparte de ser mas rapido.

Un saludo
 

Kbite

Aprender y compartir
Administrador
mmmmm ... no sé, esa es la versión que tengo instalada y el consumo es el mismo. El ¿problema? lo causa la web en cuestión, no el navegador, aunque si debe actualizar Firefox por supuesto que lo haga.

Saludos. xDD
 

alucard467

Nuevo Miembro
Miembro
Hola alucard467.

Como ya te indicaban en el otro post parece que es normal el que esa web haga subir el uso de la CPU hasta el 100% y las 265.000 KB que me señala a mí en este momento. Parece que efectivamente es una web pesada y por lo tanto creo que no debe preocuparte.

Fíjate en el Administrador de tareas durante unos minutos y verás que el consumo va variando por momentos entre el 12% al 100% aprox. lo que inidicaría que todo es normal pensando en la web de la que hablamos.

Solo una cosa, veo en el "Administrador de tareas" que el usuario es "Administrador" ¿no será la cuenta que crea por defecto Windows durante la instalación? de ser así deberías, por seguridad, crearte una para tí con permisos administrativos y reservar esa otra cuenta para casos muy concretos, no es conveniente utilizarla para todo.

Saludos. xDD

Gracias por responder a ti y a los demás.Una cosa la cuenta efectivamente es la que crea Windows al instalarse,¿pero como creo una con permisos de administracion?,ya que en inicio no sale nada de la cuenta que estoy,me puedes explicar por favor.

1saludos y gracias :oops:.
 

Kbite

Aprender y compartir
Administrador
Hola alucard467.

Para crearte una cuenta con permisos administrativos haz lo siguiente:

Inicio --> Panel de control --> Cuentas de usuario --> Crear una cuenta nueva

Aquí escribe un nombre para tu cuenta y clic en siguiente.

"Activa" la opción Administrador de equipo y clic en el botón Crear cuenta.

Ahora si quieres ponerle contraseña (cosa recomendada) vuelves a la ventana de Cuentas de usuario --> clic sobre tu cuenta recién creada --> y aquí clic en Crear una contraseña --> pones la que quieras, la confirmas y pinchas el botón Crear contraseña...es todo.

Saludos. xDD
 

RedPhoenix

Super Saiyajin
Super Moderador
Respecto al consumo de recursos, no tienes nada, es la web de PlayStation Europa, que por la animación enorme que tiene en contenido flash te consume tanto, a mi me consume igual tanto en IE o Firefox.

Imagen Perdida/Rota

Un saludo.
 

viru

Ex- Mod
Miembro
me dijeron un moderador tu y otro mas que es normal que es de la propia web y no de mi ordenador,

Si, es verdad, perdona, culpa mía por no fijarme en la web ... con respecto a que use el 99% de tu CPU, pues sí, todo depende de tu procesador y la memoria RAM instalada. Por ejemplo, yo tengo un core 2 duo con 4 Gb de RAM y el consumo de mi CPU en esa página, no llega al 50% con Opera.

Saludos.
 

rioj

Administrador
Administrador
El mio es exactamente como el tuyo , un P4 2.8 y con 1 Gb de RAM y me oscila entre 14 y 99 cuando el flash esta activo.

Puedo asegurar que mi pc esta bien así que consideralo normal.

Saludos.
 

alucard467

Nuevo Miembro
Miembro
Gracias a TODOS por responder,ya estoy tranquilo,decir que siempre siempre esta pagina me ayudado en todo y muy amablemente y eso se agradece y mucho.

muchas gracias,1saludos y a seguir así :oops:.
 

Kbite

Aprender y compartir
Administrador
Entiendo que podemos dar el tema por solucionado y lo cerraremos

Pero olvidé un detalle sobre las Cuentas de usuario, en la ventana de logeo ya no te aparecerá la cuenta Administrador, solo la tuya recién creada, es lo normal, así que para acceder a esa cuenta deberás hacerlo iniciando en Modo seguro. La cuenta sigue existiendo.

De tener algúna pregunta o duda sobre esto te ruego abras un Nuevo tema para no mezclar respuestas y nos das la referencia de este hilo.

Saludos.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie