Hola amigos, sonido largo de la BIOS

Estado
Cerrado para nuevas respuestas.

mezuki

Nuevo Miembro
Miembro
Hola Amigos, les escribo esta consulta porque desde hace un tiempo, de ves en cuando cuando enciendo la pc, no aparece nada en la pantalla y suena un tono largo de unos 3 segundos, y así se queda.. la verdad es que no lo tomo tanto en cuenta porque al apagr y esperar un rato, la pc enciende normal.. pero me gustaría saber si es un problema, mi pc es:
Gabinete Acteck Pc Calgary
QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz
motherboard: Gigabyte GA-MA770T-UD3
4gb RAM DDR3-1333 DDR3 ADATA
Xfx Radeon HD5670 1gb GDDR5
Windows 7 ultimate x64

Saludos y Gracias!
 

Kbite

Aprender y compartir
Administrador
Hola mezuki.

Te dejo el listado de La Bios y significado de los pitidos

Podría tratarse de un problema con la tarjeta de memoria Ram, tarjeta de vídeo, falta de suministro eléctrico ...

Podrás ir descartado causas según lo indicado en el listado.

Saludos. Kbite
 

mezuki

Nuevo Miembro
Miembro
Hola Gracias por la respuesta, al parecer el problema es de la ram, es un tono largo como de 3 segundos. Mi bios es AWARD, crees que deba reclamar en garantia ?, tiene garantia de por vida.
Saludos
 

Kbite

Aprender y compartir
Administrador
Hola mezuki. Antes de reclamar deberías asegúrate de que no es problema de la tarjeta Ram, desde Windows 7 es muy sencillo hacer la comprobación para descartar fallos: Diagnosticar y comprobar fallos de memoria RAM en Windows 7

De tener más de una tarjeta deberás hacer la comprobación de una en una para saber cual presenta problemas y sustituirla por una del mismo tipo y velocidad. Pero comentas una garantía de por vida, si esa garantía cubre a todo el hardware instalado entonces si podrías reclamar la sustitución de la tarjeta afectada.

Saludos. Kbite
 

mezuki

Nuevo Miembro
Miembro
Muchas gracias por el soporte amigo, siento decir que me expresé mal anteriormente, lo que tiene garantía de por vida es la memoria RAM.
Saludos y Gracias xDD
 

mezuki

Nuevo Miembro
Miembro
Hola amigo, ya comprobé las RAM y me aparece que no hay errores... como te comentaba, me pasa de vez en cuando y si sucede, solo apago la fuente la vuelvo a encender, y ya funca normalmente, que podría ser ?
Saludos
 

Kbite

Aprender y compartir
Administrador
Hola mezuki.

Como ya te indiqué es fácil que se trate de un problema con la fuente de poder que en algún momento deje de suministrar energía eléctrica:

Podría tratarse de un problema con la tarjeta de memoria Ram, tarjeta de vídeo, falta de suministro eléctrico ...
Lo que parece claro es que se trata de un problema de hardware y si está el equipo en garantía como has comentado lo mejor es llevarla al servicio técnico para que comprueben de donde viene el fallo y sustituyan o reparen el componente afectado.

Saludos. Kbite
 

mezuki

Nuevo Miembro
Miembro
Hola amigo, gracias por la ayuda, pues la pc es ensamblada, es por tanto que necesito saber cual es la pieza afecta, creo que la llevare con un tecnico. Saludos!
 

Caito

Ex- Mod
Miembro
Ok, gracias x avisar, cerramos este tema pero si necesitas reabrirlo nos avisas...
saludos
Caito
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie