Icono de volumen desaparecido

Estado
Cerrado para nuevas respuestas.
Hardware
Hardware

Kaileena

Miembro
Miembro
Hola foreros.. desde unos dias, (la verdad que me di cuenta ayer..) me desaparecio el icono del volumen de la barra de herramientas, y para mi es muy util tenerlo, ya que desde ahi subo y bajo el volumen etc.. y en preferencias de barra de herramientas tengo "mostrar siempre" el icono.. crei que los drivers estaban mal..asi que me baje los Realtek, (ademas son mas nuevos) y me sale el sound manager (un altavoz rojo) pero del icono del volumen ni rastro, mire por algúnas paginas y cuando le doy al boton de colocar el icono en el la barra de herramientas me sale este error:

sinttulo1msf-1.jpg

Lo raro que cuando instale los drivers venia el icono marcado (la casilla) le di a quitar y me sale el error, (estaba marcada pero no me daba opción de poder ir a propiedades avanzadas).. ¿que puede ser? ademas,como nota,en inicio ,accesorios, entrenimiento, no están el acceso directo del volumen ahi..

Sobre si preguntais si tengo volumen el en el PC,si, todo normal,menos algúna vez el reproductor w.media empiezo a reproducducir una cancion y no se oye y le tengo que volver a dar..no se si tiene algo que ver.. un saludo y gracias. Kaileena

S.Operativo: Windows XP Pro SP3
 

rioj

Administrador
Administrador
Restaura a un punto anterior. Si no te deja:

Entra en modo a prueba de fallos con simbolo de sistema.

introduce el comando C:\windows\system32\restore\rstrui.exe

y restaura el sistema a un punto anterior.

Otra opción en este hilo:NO APARECE EL CONTROL DE VOLUMEN

saludos.
 

Kaileena

Miembro
Miembro
Hola rioj,ya hice esas 2 cosas y nada, me hizo un scan del Windows XP pro y demas y nada.. hace unos días quite los drivers Nvidia,lo que van todos juntos ( es que me ocupaba 1,20 gigas) y ahora estoy con los normales de Nvidia (del 2007) pero no creo que sea eso,por que esos drivers son de la grafica.. ¿algúna idea mas? Gracias por adelantado
 

Kaileena

Miembro
Miembro
Ya lo solucione.. es raro.. es una solucion que había leido (pero antes de reinstalar los drivers) y era que me faltaba Sndvol32.exe , antes de instalar de nuevo los drivers lo tenia :eek: pero no aparecia el icono en la barra....ahora lo busque y no estaba y le doy a colocar el icono en la barra de herramientas y voala..ya esta solucionado.. por si alguien tiene el mismo problema aquí te viene hasta con un sitio para descargarte el archivo

Solucion:
la cuestion es que seguro no tienes un archivo ejecutable que se llama Sndvol32.exe en tu sistema, debes descargarlo en
Código:
http://rapidshare.com/files/68251349/sndvol32.rar.html
o busca cualquier link en google y descomprimelo si es necesario y copialo en C:/windows/windows32 y luego vas al panel de control/dispositivos de audio y pinchas en mostrar icono en barra de tareas y listo.
gracias a todos!! un saludo . Kaileena
 
Estado
Cerrado para nuevas respuestas.
Buscar...
Arriba Pie