Internet Explorer fue el navegador más vulnerable en 2014

Kbite

Aprender y compartir
Administrador
Internet Explorer fue el navegador más vulnerable en 2014.

Los tres navegadores que dominan el mercado son I. Explorer, Firefox y Chrome, pero la sensación de seguridad que ofrecen cada uno de ellos es muy distinta.

Firefox y Crome están muy bien valorados, pero I.Explorer es el que recibe las críticas mas duras por parte de sus usuarios. Ahora deberíamos preguntarnos si esas críticas están fundamentadas y a la vista del informe confeccionado por Bromium podemos decir que sí., aunque debemos explicar los resultados de forma más correcta.

En el gráfico podemos ver que I. Explorer fue el navegador más vulnerable durante el primer semestre de este año 2014, y le siguen de lejos Firefox y Chrome.

CLIC para aumentar
AZ4vB9W.jpg


La barra azul representa las vulnerabilidades de cada uno de los navegadores en 2013 y la barra roja lo hace en el 2014, se pueden ver las diferencias notables entre unos y otros.

Tengamos en cuenta que la gráfica a una versión concreta o actual de I. Explorer, por lo que suponemos se refiere a todas ellas, donde se incluye el obsoleto I. Explorer 6 con lo que conlleva.

-------------------------------------------
 

lorshaft92

El Jedi Exiliado
Super Moderador
Convengamos que seria hora que dejasen de medir el IE6, IE7, incluso el IE8, seria el colmo, pero bueno convengamos que también el IE a bajado un poco su calidad de compatibilidad, por lo menos con determinados tipos de foros no anda bien, cuando curiosamente el IE9 va correctamente, a partir del 10 hay algo que no esta andando, experimentan demasiado.

Saludos ;)
 
Buscar...
Arriba Pie