Letras AD en vez de una imagen en internet explorer

Estado
Cerrado para nuevas respuestas.

rob1104

Super Moderador
Super Moderador
Tengo Windows XP SP2 instalado, Norton antivirus y microsoft antispyware como residentes, outpost firewall en modo de reglas, y cada semana le paso el spybot y el ad-aware y el hijackthis, tengo un problema con internet explorer, ya que en ciertas paginas de imagenes y/o vinculos en vez de aparecerme la imagen aparecen las letras [AD] así entre los corchetes, les adjunto una imagen para que quede mas claro.------------> IMAGEN

Por cierto eso me pasa con ambos navegadores firefox e internet explorer, espero puedan ayudarme ya que necesito unos vinculos y me aparecen esas letras en vez de la imagen que da al vinculo y no me madnda a la dirección del vinculo:( ( se que funciona el vinculo porque en mandrake linux si puedo)

Un saludo!!!!!!!

Gracias
 

AngeduCiel

Ex- Mod
Miembro
Ese es el trabajo de un plugin que tiene el Outpost (bloquear banners, propaganda y cosas asi, de acuerdo a cadenas de caracteres y/o tamaños especificados en las opciones).

Para desactivar ese complemento, abre el Outpost y en el panel izquierdo da click derecho al plugin "Publicidad", ve a Propiedades >> Tamaño de imagen y desmarca la casilla que dice "Activar Bloqueo por tamaño de imagen" y con eso ya podras ver es imagen xDD . Y si quieres desactivar completamente ese plugin en la Pestaña "Cadena de caracteres" desmarca la casilla de "Activar bloqueo de publicidad por cadena de caracteres" y ya ok.

Saludos bye bye bye bye bye
 

rob1104

Super Moderador
Super Moderador
Muchisimas gracias Angeduciel, creeme que le esutve buscanod y ya sospechaba que era por el outpost pero no encontraba donde... por cierto al desactivar esa opción no se corre ningún riesgo de seguridad o si? yo digo que no, porque son solo los banners y meintras no les de click no pasaria nada, pero me interesa tu opinion.

Va un saludo... muchísimas gracias xDD
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie