Mal Flasheo (Error) tarjeta video Rx5700xt, no enciende pc

Hardware
Hardware

Rx5700xtMALA

Nuevo Miembro
Miembro
Buen dia a todos genios del pc!

Ire al grano, hace 2 semanas mi tarjeta sin previo aviso no daba señal de video, despues de formatear y hacer todo, llegamos a la conclusion. Solo funciona puerto Segundo DP los demas no. Instale reinstale desarme la pc etc etc TODO. nada funciomaba.

Comence a informarme sobre actualizar la BIOS de la gráfica. lo hice hace dos dias y como no pasaba nada cada vez iba haciendo mas tonterias. hasta ayer que en el flasheo por ATI salio ERROR. nunca antes me salia eso porque la flashee varias veces. Pero.no me importo y lo reinicie ( ahi se vino mi noche). La pc enciende tira luces de la gráfica de todo giran los ventiladores a velocidad normal es decir no hace bulla las aspas no giran veloz solo normal vomo cuando se enciende. . pero no llega a ni a BIOS se queda negro la pantalla.
Me asuste saque la tarjeta rx5700xt y con una tarjeta vieja nvidia 8400gs si encendia normal cargana bios, windows, etc etc todo bien.. lo hice varias veces asi q asumo q es la grafica amd que da problemas.

Mi hardware: todo lo hice en win10

Placa asus X570-p
Ram hp 16 gb 3200 mhz
Cpu ryzen 9 3900 X
Grafica amd gigabyte radeon rx 5700 xt 8Gb gaming oc
grafica nvidia solo para estos experimentos antes no la usaba Nvidia 8400 gs 1 Gb
discos solidos.

No encuentro la forma de entrar a bios ni a windows con la radeon gigabyte puesta, no hay alguna forma? creo que si pudiera entrar a windows podria reflashearla como hacen varios.

Quiero señalar algunas cosas.
Mis primeros flasheos eran sin los drivers de la gráfica instalados (adrenaline etc nada) cuando salio el ERROR fue cuando tenia adrenaline corriendo.
Es raro la gráfica no da video por los puertos, pero adrenaline la detecta incluso puedo levantar velocidad de los fans aspas, para q no caliente. Supuestamente me acepta hacer undervolting en la misma aplicacion.
Instale programas para jugar y ver si funcionaba la grafica como un test y no me deja jugar ni rocket league ni juegos bajos xq se ven lentos. Pero supuestamente esta instalado. Otra cosa con speecy no sale la temperatura de la Amd gráfica y con gpuz en la parte de sensors solo salen 4. nonhay temperaturas. etc varias cosas no salen como en otros videos q he visto.

Cuando corro gpu z hay cambios que salen vacios como texture filters brandwidth etc. UNKNOW

Todo esto antes del error de flash.
Tontamente seguia con los flasheos usando ati usando cmd etc. hasta q el error me dio con ati.
creo q el error de flasheo fue con adrenaline instalado porque antes pasaba DDU para limpiar todo.

en fin, disculpen lo extenso, en garantia me dijeron que lo mande para q vean q es. pero me dijeron q demoraran 6 semanas y x no esperar ya perdi dos semanas y ahora con la tarjeta mal flasehada.

Hay alguna forma de reinstalar la bios? (tengo la q venia de fabrica pero esa bios es rara porque cuando usaba el comando cmd amdvbflash -i me indicaba q ese adaptador o tarjeta no tenia BIOS P/N vacio.

en fin quiero saber si puedo entrar a windows con las fos tarjetas puestas para intentar flashear se me ocurrio meterla encendida pero es una estupidez.

Ayudenme porfa, diganme por lo menos q puedo decirle a garantia para q me reemplacen la mala tarjeta nones mi culpa que asi viniera. o oara flaseharla con el bios q tenia.

todo esto ocurrio dos dias despues de que asus actualizara su Bios y adrenaline tambien.
En fin. espero su ayuda.
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, el tema es un poco similar al siguiente Gpu AMD Radeon rx 5700 xt gigabyte

En mi experiencia, cuando un flasheo sale mal, no hay forma de regresar atrás, mas si no permite acceder al hardware, en el sentido que no puedes realizar la operación.

Envíala a garantía, le explicas lo que le pasaba antes del flasheo, que un buen día comenzó a comportarse mal, te haces el distraído sobre el flasheo, porque sino no te lo van a reconocer y cruza los dedos de que no se den cuenta del flasheo si son mas metódicos, si no hay nada visible en lo estético, que no haya signos de que fue desarmada y esas cosas, puede que pase. No creo que puedas hacer mucho.

No actualices mas la BIOS de la placa base, porque también es riesgoso y puedes quedarte sin placa base, a no ser que sea netamente necesario y de forma manual, nada que sea automático. Los fabricantes se están volviendo como los programadores de juegos y de aplicaciones, mandan actualizaciones con demasiada frecuencia y eso es un despropósito para un elemento tan crucial como la BIOS, y con ello el riesgo que tenga un bug y la BIOS tiene que ser el software mas perfecto posible.

Yo no sé si teniendo otra tarjeta de video conectada y la dañada al mismo tiempo en otro puerto si es posible, se pueda realizar la operación de restauración.

Saludos ;)
 

Rx5700xtMALA

Nuevo Miembro
Miembro
Gracias por la ayuda estimado.

Todo paso asi, la verdad no debi meterme mas, pero soy el afectado porque esto estaba mal desde antes.

El hardware esta impecable y nunca lo abrí yo ni nadie. Tampoco registré el producto al usarlo, osea no lo active en gigabyte., quiza eso ayude no se.

Gracias por tu ayuda amigo. Bendiciones.
 
Arriba Pie