Solucionado Me sale mensaje: Esta copia de Windows 7 no es original

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows 7

acepepeisback

Miembro
Miembro
Hola! Solucionado - Se queda parado en iniciando

Para abreviar voy a poner los antecedentes. Yo he tenia un problema con el ordenador y lo lleve a un tienda de ordenadores a arreglar. Hasta aquí todo bien , pero resulta que después de "localizar el problema" y sustituir las piezas al montar estas la fuente de alimentación falla, este era el autentico fallo, y me estropea del todo el disco duro. En dicho disco duro estaba mi sistema operativo Windows 7 Home Premiun y una partición para poder reinstalarlo. La solución que me dierón fue poner un disco duro nuevo y me instalaron Windows 7 con mi clave. Hasta aquí todo bien, pero hoy me ha salido junto al lado del reloj un mensaje diciendo que mi Windows 7 es una copia pirateada. Después del cabreo por la tomadura de pelo me faltaba esto.
Que puedo hacer?
 

acepepeisback

Miembro
Miembro
Lo que me faltaba, acabo de comprobar que la clave introducida no es la mía:genio::genio::genio:!!!!!!!!!!!
He intentado cambiar la clave a través de SLUI 4, pero cuando digo la id de instalación para que me de el id de confirmación me dice que he sido victima de una copia pirata!!!!!:illegal7vu:
Ahora que puedo hacer?:confused:
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, que mala pata, unos desgraciados no les costaba nada, ¿El tipo de Win7 es la misma que tenias? Ej. Home Basic te lo pregunto porque sin querer defender a estas personas, porque en todo caso deberían haberte advertido de ello, yo lo hubiera hecho como corresponde, puede existir también un porque y es lo siguiente.

Si el Win7 que vino en tu computadora original era uno sin el SP1, y te instalaron uno con el SP1 ya integrado, la clave original no sirve, aunque el Windows sea la misma versión, ej Home Premium, el porque es que la key esta asignada a un Windows sin SP, cuando salen los SP, las keys que usan estos son otras y no son compatibles con las keys viejas, para que funcionase la key que trajo la computadora, debería ser un Win7 sin SP , versión x y recién ahí instalar el SP.

Lo que te comente arriba es un porque, pero ese porque debe ser advertido al cliente (Yo lo hago al no tener a disposición todo esos discos, pese a que tengo por lo menos dos cajas de zapatos con sobrecitos con discos) y eventualmente evitar que lo que te sucedió suceda, convengamos que una tienda de computación que repare computadoras, se podría presuponer que debería estar al tanto de eso y trabajar a consecuencia.

Lo mas correcto es que lleves la maquína a la tienda y hagas valer la garantía y te quejes, porque ellos te dijeron que instalaron el Windows con la key de tu maquína, descubriéndose que no fue así, su hubiera sido así no tendría que haber sido detectada como pirata y que posiblemente ni utilizaron un activador como el by Daz por poner ej. o bien usaron una versión vieja de dicho activador u otro que ni pasa el SP1 o el WAT, eso es lo que yo haría.

Ahora, si bien quieres probar suerte lo que tu debes hacer cambiar la clave del sistema y no siempre el SLUI 4 corre, las veces que me he tenido que enfrentar con un problema así no he utilizado el SLUI 4, sino el cambio por CMD y se realiza de la siguiente manera, ten encuentra que eso podría generar que la "garantía" pierda valides, porque la prueba de que no fue instalado con tu key, se pierde.

Abres el panel de Símbolo de Sistema en modo Administrador.

1. Menú Inicio > Todos los programas > Accesorios, hacer clic con el botón derecho sobre Símbolo del Sistema, ir a Ejecutar como administrador, o bien usar el buscador del menú Inicio y poner CMD, abrirlo como administrador o usar Win+R y escribir CMD y Aceptar.

2. En la pantalla negra del Símbolo de Sistema escribes el comando slmgr.vbs -ipk <tu clave del producto> y luego presionas Enter con ello cambias la clave, respetar los espacios, usa el ejemplo como base, las X las remplazas por el serial, ensámblalo en un txt, luego lo copias y lo pegas en el CMD, para si evitar errores.

Ej: slmgr.vbs -ipk XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

3. Para activar Windows después del cambio de clave escribes el comando: slmgr.vbs -ato Windows debería activarse, debido a que utilizas una key valida, la cual constatará, puede que aparezca una ventana diciendo que se activó.

4. Reinicias la computadora.

Si en ningún de los pasos tiró error, puedes constatar que el Windows esta activado con el siguiente comando slmgr.vbs -xpr con este otro podrás ver que versión es slmgr.vbs -dlv estos comandos tranquilamente los puedes ejecutar con Win+R.

NOTA: Si el Windows instalado fue activado con algúna clase de activador, primeramente debería ser eliminado dicho activador y luego realizar un rearmado para que se receté la activación y regrese al modo de 30 días.

Saludos ;)
 

acepepeisback

Miembro
Miembro
Hoy a primera hora iré a hablar con el de la tienda a ver que me dice!!
El que ha instalado es la misma versión que yo tenia, Home Premiun sin SP1(ya que se ha instalado después en una de las actualizaciones). No encuentro ningún activador instalado o no lo veo. En cuanto a lo de CMD lo intente ayer sin éxito, me dice que no reconoce el comando. Yo creo que se ha equivocado a la hora de poner la clave o eso quiero pensar.
PD: Por cierto hoy no me ha aparecido el aviso al lado del reloj
 

acepepeisback

Miembro
Miembro
No se lo que le ha hecho, pero ahora si me sale en inicio-equipo- propiedades la opción cambiar la clave que antes no existía y los comandos slmgr.vbs -xpr y slmgr.vbs -dlv si se pueden ejecutar.
Puede ser que hubieran puesto algún activador y por eso no me sale estas opciones?
 

acepepeisback

Miembro
Miembro
activa11-1.jpg


slmgr_10-1.jpg
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, este activado por un activador o con key, los comandos slmgr.vbs -xpr y slmgr.vbs -dlv tienen que funcionar igual, si no funcionaban posiblemente puede que haya habido algún dedito que bloqueó posibilidad de ejecutar comandos.

Llévasela para que lo vea, no puede decirte que esta activado y al rato o tras un reinicio que no esta activado que no es original, si esta activado dicha marca de agua debería desaparecer.

Una alternativa es que consigas una copia del Win7 sin el SP1 y la instales tú y le insertes la key de la pegatina, sino mira tu MP.

Saludos ;)
 

acepepeisback

Miembro
Miembro
He ido a hablar con el "técnico" y me dice que no lo entiende. Al final hemos decidido si sigue saliendo el mensaje hacer lo que tu me comentas.
"Una alternativa es que consigas una copia del Win7 sin el SP1 y la instales tú y le insertes la key de la pegatina. De momento no me ha vuelto a salir!!!!
 

acepepeisback

Miembro
Miembro
Lo voy a formatear yo antes de llevarlo haber que pasa!
Ya contaré!
PD: Creo que me pasa cuando se instala servipack 1. De donde lo puedo descargar y cual de ellos me descargo o me espero a que salga en Windows update?
Gracias!!!!
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, para que descargue el SP1 por WinUpdate tras instalar el Win7 si este, debes luego instalar todos los updates que vayan apareciendo, no esperar que lo haga solo, sino ir a WinUpdate y decirle que busque e instale, reiniciar y volver a buscar e instalar tanto hasta que no quede nada, porque el Sp1 por Update necesita unas actualizaciones previas, un proceso largo.

Siempre he trabajado con las actualizaciones SP desde archivos offline, por facilidad y tiempo, debes deslizar la barra hacia abajo de la imagen que pusiste y descargar el correcto a la arquitectura del SO, si el Windows es de 32bit debes descargar el windows6.1-KB976932-X86.exe y si es de 64bit debe ser este windows6.1-KB976932-X64.exe la arquitectura lo puedes averiguar yendo al Panel de Control > Sistema.

No debes olvidar que a la hora de ejecutarlo este la PC desconectada de Internet y si hay un Antivirus que este deshabilitado en forma permanente hasta nueva orden, el UAC deshabilitado temporariamente si se utiliza, eso se encuentra en Panel de Control > Cuentas de usuario > Cambiar configuración cuentas de usuario, al desactivar el UAC reiniciar el SO, una vez hecho ese proceso, se ejecuta el instalador, ejecutarlo Como Administrador, eso es para evitar cualquier clase de interrupción, tenerle la velita en el principio para autorizar y hasta que pregunte sobre que reinicie automáticamente, luego se puede ir a hacer otra tarea, ya que el proceso demorará 1 hora por lo menos, a la PC no se la debe molestar.

El archivo ISO trae todas las arquitecturas y debe ser grabado en un DVD, no puede ser montado en una unidad virtual, el procedimiento es el mismo, solo que al insertar el DVD se ejecuta solo si es que esta puesto en automático que ejecute contenido de la unidad óptica, sino ejecutar el Setup y automáticamente reconocerá la arquitectura del Win7.

Saludos ;)
 

acepepeisback

Miembro
Miembro
Bueno, parece que el problema se ha solucionado!!!!
No ha vuelto a salir el dichoso mensaje!!!
Gracias!!!
Saludos!!!
 

lorshaft92

El Jedi Exiliado
Super Moderador
Hola, gracias por comentar que se solucionó el problema, si necesitas que se reabra el tema mandas un MP a un mod solicitando su reapertura.

Cierro el tema.

Saludos ;)
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie