Necesito actualizar los drivers de mi ATIo esocreo

Estado
Cerrado para nuevas respuestas.

popi__luis

Nuevo Miembro
Miembro
necesito actualizar los drivers de mi ATI para que me funcione el heroes 5 pero al hacerlo o no me deja o me dice que no es mi ati y o es que no encuentro bien los drivers o no se que cojones mas hacer!!

Un saludo, aquí os remito los datos de la grafica:

Card name: MOBILITY RADEON 9000

Manufacturer: ATI Technologies Inc.

Chip type: Mobility Radeon 9000 (LF)

DAC type: Internal DAC(350MHz)

Device Key: Enum\PCI\VEN_1002&DEV_4C66&SUBSYS_0706152D&REV_02

Display Memory: 64.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: Monitor predeterminado

Monitor Max Res:

Driver Name: ati2dvag.dll

Driver Version: 6.14.0001.6307 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 2/28/2003 23:39:22, 272512 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: no disponible

Mini VDD: ati2mtag.sys

Mini VDD Date: 2/28/2003 23:38:56, 576512 bytes

Device Identifier: {D7B71EE2-0F26-11CF-3E6E-0727A3C2CB35}

Vendor ID: 0x1002

Device ID: 0x4C66

SubSys ID: 0x0706152D

Revision ID: 0x0002

Revision ID: 0x0002

Video Accel: ModeMPEG2_D ModeMPEG2_C

GRACIAS!!!

este es uno de los fallos que me suele salir

http://mundoarchivo.com/out.php/i39622_error.JPG
 

Oxkr

Sisacho Sudo
Super Moderador
No sé muy bien porque te dará ese error, a menos que estés instalando una versión 'nueva' de los drivers -ati no actualiza los drivers de las series inferiores a la 9500 desde hace tiempo, los nuevos no valen para esas-. En ese caso debes buscar drivers antiguos.

Saludos
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie