Network Manager ¬¬

Estado
Cerrado para nuevas respuestas.

kerospipa

Nuevo Miembro
Miembro
Hola, tengo una atheros, entonces e instalao el modulo y todo perfecto, veo las redes wifi en el network manager y todo, el caso es que ahora mismo no dispongo de wifi en mi casa y como tengo varios pcs pues tengo ip's estaticas, configuro en el network manager todo y todo bien pero al reiniciar se me borra la configuración y se me pone el DHCP de los.... entonces no se que hacer, he instalado WicD y va bien la cableada pero no me localiza las redes wifi :S haber si me podéis ayudar porque me estoy poniendo malo, muchas gracias.
 

elranix

Super Moderador
Super Moderador
O sea que se vuelve a poner el modo itinerante no ?

Yo lo dejaria con network-manager y quitaria WICD, y con esto no digo que WICD funcione mal, yo ahora mismo lo tengo puesto.

De todas formas revisaste la config de WICD y que tenga establecidas las interfaces correctas ?

Por otro lado si con network-manager te iba bien, yo a editaria manualmente el archivo /etc/network/interfaces ya que lo que quieres es configurar dicha interfaz con IP estatica.

Un ejemplo del archivo interfaces sin configurar, o bien estando el modo itinerante activado en todas las interfaces:

Código:
auto lo

iface lo inet loopback

Y otro de ejemplo con la ethernet (eth0) configurada con IP estatica:

Código:
auto eth0

iface eth0 inet static

    address 192.168.0.2

    netmask 255.255.255.0

    network 192.168.0.0

    broadcast 192.168.0.255

    gateway 192.168.0.1

Añade tu interfaz de red, configurala y comprueba reiniciando.

Un saludo.
 

kerospipa

Nuevo Miembro
Miembro
lo hice, muchas gracias, también lo había intentado pero la linea de la interfaz la ponia mal, lo hice reinicie y no iva entonces me acorde del /etc/resolv.conf, no tenía configuradas las DNS!! :) escribi servername y listo!! muchas gracias!
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie