no puedo instalar panda antivirus titanium 2006

  • Iniciador del tema sidrict1000
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
S

sidrict1000

Guest
aparte de todo eso. debo tener un virus muy gordo. os describo todo lo que ocurre desde que se me ocurrio actualizar a sp2:

tras reiniciar el pc después de la actualizacion:

me tarda unos 5 minutos en en cargar.

no me deja utilizar la grabadora de dvds, cosa que me interesaba para salvar informacion.

intente restaurar y me dice que restaurar sistema no protegera mi equipo, que reinicie y vuelva a intentarlo.

no me deja después de copiar algo, pegar en niguna parte, desaparece esa opcion.

la tarjeta de sonido dejo de funcionar.

no puedo pasar antivirus online (o por lo menos el de panda, ya que necesita internet explorer y debe ser que el virus a impedido los enlaces) con el mozilla si enlaza pero me dice que es un explorador no valido.

tras pasar todo tipo de antivirus se me ocurrio pasar el panda, pero cual s mi sorpresa cuando me da este error antes de instalarlo:

se ha producido un error (-5009 : 0X800707ba) al ejecutar el programa de instalacion. compruebe que se ha completado cualquier instalación anterior y cierre el resto de aplicaciones.

ademas de todo esto las conexiones de red han desaparecido de repente, aunque internet me funciona.

seguro que se me ha escapado algúna gracia mas de este simpatico virus pero es tanto que se me olvidan

solo una cosa mas, he visto que para casi todas las consultas de virus pedis que se pegue el informe del antivirus ese pero yo no puedo pegar aquí nada porque no me deja, así que no se que puedo hacer, gracias por lo que podais decirme.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie