Pantallazo Azul...

Estado
Cerrado para nuevas respuestas.

tharyom

Nuevo Miembro
Miembro
Hola Amigos de TrucosWindows!!:

Aqui estoy nuevamente con un problema que me ha surgido hace unos dias...

Al iniciar Windows, aparece el Escritorio, se carga el antivirus, el firewall, y luego de unos pocos minutos aparece una pantalla azul que dice lo siguiente:

PAGE_FAULT_IN_NONPAGED_AREA.....

Stop: 0x00000050, 0xE314F000, 0X00000000, 0X804D92C2, 0X00000001

Esto sucede casi siempre en ese mismo momento, pero en ocasiones he utilizado la PC por más de dos horas seguidas sin que apareciera este pantallazo azul...

Probé restaurar sistema, se restauró con éxito, pero el problema persiste...

Probé hacer chkdsk /r, y dice que se encontaron algúnos errores y que fueron reparados...

Qué podrá ser?

Desde ya les agradezco la orientación (que siempre fue excelente y exitosa!!!)

Saludos!!
 

Kbite

Aprender y compartir
Administrador
Hola tharyom.

* STOP 0x00000050 (PAGE_FAULT_IN_NONPAGED_AREA)

CAUSA: Drivers incompatibles, software incompatible, RAM defectuosa, placa o tarjeta defectuosas:

Aquí se dan las posibles causas del error: Errores fecuentes en Windows

Podrías comenzar acudiendo al "Admnistrador de dispositivos" y ver si algúno de ellos presenta un signo amarillo, de ser así deberás reinstalar/actualizar su driver.

Ejecuta chkdsk /f

También deberías comprobar la memoria Ram con el programa Memtest, lo tienes en mi firma y realizar una comprobación de la tarjeta de memoria:Tutorial Memtest

Prueba lo anterior y nos vas contando.

Saludos.
 

tharyom

Nuevo Miembro
Miembro
Hola Kbite!:

Gracias por tu respuesta!

Te comento que efectué el Chkdsk /f , y realizó la comprobación en 3 etapas y al finalizar apareció: comprobación exitosa y luego se reinicio.

Por otro lado, te comento que quedaría descartado un problema en el hardware, ya que el disco lo tengo particionado y la otra partición funciona perfectamente.

Además, verifiqué los dispositivos y ninguno aparece con el signo "?" en amarillo.

Te comento otra cosa:

Uno de los datos que aparecía en el pantallazo azul cambió:

0xE314F000 se cambió por: 0xE2738000.

El resto es igual... Es importante este cambio?

Bueno, espero que sirvan estos datos como para acortar la brecha en el encuentro del error...

Gracias!!

Saludos!!
 

Kbite

Aprender y compartir
Administrador
Hola tharyom.

Por otro lado, te comento que quedaría descartado un problema en el hardware, ya que el disco lo tengo particionado y la otra partición funciona perfectamente.
Pero no comentas si has efectuado la comprobación de la memoria Ram con el Memtest como te indicaba, esa tarjeta también es hardware y es causa habitual, no la única, de este tipo de problemas., te aconsejaría realizar la prueba que puede tardar un poco en función del tamaño de la memoria.

0xE314F000 se cambió por: 0xE
Sobre el dato del error sinceramente no conozco su significado, no he podido encontrar nada en la red para decirte algo concreto, veremos si algún usuario puede darnos información y ayudarnos a conocer lo que sucede. Pero para mí tiene relación con el hardware instalado.

Pasa el Memtest y nos dices algo. Saludos.
 

tharyom

Nuevo Miembro
Miembro
Hola Kbite!:

Te comento que utilicé el Memtest, tardó aproximadamente 1 hora 25 min., y arrojó este resultado:

"Pass complete, no errors, press Esc to Exit."

Por oto lado, te cuento que hace 6 meses apróximadamente que no instalo hardware nuevo y siempre funcionó perfecto...hasta la aparición de esta pantalla azul...

El link para descargar el Memtest dice "Página no encontrada", ya estuve averiguando en la red y descubri esta dirección, aquí te dejo el link para quienes lo necesiten:

Memtest | Utilidades

Bueno, espero que podamos encontrar el motivo del pantallazo azul...

Qué se te ocurre?

Gracias!!

Saludos!!
 

tharyom

Nuevo Miembro
Miembro
Hola Elranix y Kbite!:

Les comento que estuve experimentando un poco con la PC, y les cuento lo que sucedió:

Ingreso al sistema operativo, coloco la contraseña, se carga el Escritorio, se carga el antivirus y el firewall... Y a los 2 o 3 minutos aparece la pantalla azul de error.

Este procedimiento lo realicé 4 veces seguidas, obteniendo exactamente el mismo resultado. (pantallazo azul a los 2 o 3 minutos).

A la quinta vez que ingreso a Windows, desactivo rápidamente la protección del antivirus y del firewall...

Y ohhh sorpresa, la máquina no produjo el pantallazo azul...

Parece que estaría relacionado con el antivirus, pues acabo de leer la información que me brindó elranix y decía que es probable que ese sea uno de los motivos.

Ya hace más de una hora seguida que está funcionando perfectamente!!

Qué me recomiendan hacer?

Reinstalo el antivirus y el firewall? (Estaba utilizando el Avast y el PC Tools Firewall).

Pudieron haberse corrompido estos programas?, y por eso ocasionaban ese error?

Con los resultados que obtuve, estoy casi seguro que ese era el problema...

Desde ya, les agradezco sus consejos y espero sus recomenadaciones!

Saludos!!
 

tharyom

Nuevo Miembro
Miembro
Hola Elranix!:
Lamentablemente la ilusión se desvaneció..., ya que apareció nuevamente la pantalla azul.

Quizás el antivirus tenga algo que ver, pero parece que no es tan asi.

Estuve siguiendo los pasos con la herramienta Debugging Tools y logré crear el item CrashOnCtrlScroll en el registro, luego lo probé y apareció la pantalla azul, diciendo que la había provocado el usuario.

Pero cuando presiono la combinación de letras al aparecer la pantalla azul sin forzarla, no pasa nada...

Tengo que esperar que se cree el archivo .dmp?

Suele tardar mucho?

Porque vi que la Pc no "trabajaba" luego de presionar dicha combinación.

Otra cosa, el problema lo tengo en la particiòn C:/, y voy a ejecutar la herramienta DBG desde la particion D:/, tengo que crear la carpeta "websymbols" en D:?

Desde ya, muchas gracias!

Saludos!
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie