Pierdo el Dominio con XP bajo windows 2003 Server

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows Server
L

lisandrora

Guest
Hola muchachos recurro a ustedes para consultarles, el problema que tengo con algúnas terminales que tienen Windows XP.

Tengo un server con Windows 2003 y terminales con Windows 2000 y XP.

Mi problema es el siguiente, con xp después de un tiempo transcurrido el inicio de secion es como que queda fuera del dominio, por ende, pide nombre de usuario y contraseña ya sea para imprimir o conectarme a otro estacion de trabajo. Al unico lugar que me deja entrar sin hacer esto es en el servidor con Windows 2003. Esto con Windows 2000 no sucede, al principio pensé que era por el Windows XP UE, pero ahora estoy probando con el original y me hace esactamente lo mismo, la verdad que me tiene medio perdido este drama y queria saber si algúno tubo algún problema similar, así capas me puede orientar sobre cual puede estar siendo el causante de dicho problema. Ademas e buscado mucho por google.com y la verdad me sorprendio la cantidad de gente con el mismo problema, pero no he encontrado ninguna solucion, tambien, he revisado la configuración de las cuentas ya que he visto otro usuarios diciendo que estaba abilitado el limite de tiempo de las seciones, pero este no es mi caso, los usuarios están bien configurados en el servidor, y con 2000 funcionan bien. Solo con Xp tengo este problema. Bueno agradecería que me respondieran lo mas claro pocible.

Bueno gracias por la ayuda de ante mano. Saludos
 
L

lisandrora

Guest
Hola no he revisado y no es eso, igualmente la solución que encontré es ponerle la dirección de ip del servidor en una de las DNS de las estaciones de trabajo. Además si serian las políticas de tiempo también tendrían que hacerlo con 2000, y no lo hace solo es con XP el problema.
Saludos
 
X

x2600

Guest
Por lo que cuentas no tienes mucha idea.

Para empezar no tienes configurado en DHCP y si lo tienes no lo estás aplicando en las estaciones de trabajo.

Otra cosas, el DNS INTERNO SIEMPRE debe estar configurado en las estaciones , si no te dará millones de problemas en las estaciones, un ejemplo claro es el tiempo de inicio de sesión que puede ser eterno.

Te aclaro que el Windows 2000 y Xp no es el mismo, hay políticas que se aplican en uno y en otro no , todo depende de que servidor que tengas 2000 ó 2003.

También te aclaro una cosas, que funcione no significa que este bien configurado.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie