Problema con inicio de Windows

Estado
Cerrado para nuevas respuestas.

ssjavi

Nuevo Miembro
Miembro
Hola, aver, tengo un problema con mi inicio de windows, he puesto inactiva una partición con el Windows XP media center y e creado otra partición para instalar el Windows XP professional, al no dejarme instalar el profesional decidí volver a la partición del Media Center, pero no me da opción para volver a ella, no se que hacer, e creado un disco de arranke pero en ves de disket e usado el pendrive y luego lo e grabao en un cd pero no se me inicia, el ordenador no tiene disketera, no me da opción a nada, solo al menu de arranke y a la BIOS que por cierto es una Phoenix, bueno, espero que puedan ayudarme a poder volver a la partición del media center, gracias, saludos
 

cE_

Nuevo Miembro
Miembro
ta un poco dificil.......

mira entra al bios, y ahi recupera los valores por defecto, sales y guardas los cambios, esto es lo que se me vino primero a la mente........ si encuentro otra te aviso.... por el momento intenta eso.. y me cuentas
 

ssjavi

Nuevo Miembro
Miembro
yo no toké nada de la BIOS, así que no creo que sea por eso, yo puse activa la partición con el partition magic y no puedo instalarle el XP por paranollas que me pone de que no se puede sustituir por un no je que mas antiguo, el caso, que no puedo volver a la partición del media center
 

Kbite

Aprender y compartir
Administrador
Tal vez deberías, si ni lo has hecho, activar esa partición con el Partition.

Recuerda que los sistemas operativos de Windows deben de instalarse primero el más antiguo y a continuación el más actual. Tal vez tengas que formatear, particionar e instalar de nuevo los dos Windows, el XP y el Media Center.

A ver que más pueden decirte. Suerte. xDD
 

ssjavi

Nuevo Miembro
Miembro
aver, es un ordenador comercial HP, viene con el media center instalado, yo e creado una partición con el partition magic y la e puesto activa para ver si podia instalar el professional, en vista de que no se podia kise volver a la partición del media center, pero no puedo entrar en ninguna partición, ya que no se me muestra ninguna de ellas, no se que puedo aser, me quedo en la pantalla en negro con los datos del ordenador esa que te suele salir al principio de arrancar el pc...

menua m....da de informatico que estoy esho... lo ven mis profesores del grado medio y me fusilan xDDD
 

falconhorse28

Nuevo Miembro
Miembro
creo que perdiste la particion y el inicio del media center al momento de poner la particion como no activa, estonces perdiste los link de arranque y descripcion de particion, prueba reparando la instlacion del media center, sino funciona, bueno me temo que tendras que volver a instalar los sistemas operativos.

Saludos.
 

ssjavi

Nuevo Miembro
Miembro
solucionado jejej, solo he tenido que instalar en otra partición el media center otra ves, luego instalar el partition, poner activa la otra partición, salir, iniciar la wena, que me de error xDDD, después insertar el cd de instalacion, borrar la particion ultima que creé y después reparar la original, todo ha salido perfecto
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie