Problema con php-nuke y phpbb

Estado
Cerrado para nuevas respuestas.

siriguilla

Miembro
Miembro
pues eso tengo un php nuke y quiero activar el foro lo que pasa es que tiene por defecto subSilver como template el caso es de que quiero cambiarlo y me meto en la administracion del foro y entro en configuración y elegi para cambiar los templates para poner otro que tengo metido en modules/forums/templates que me falla para que en la configuración me salgan los templates gracias
 

Javi47008

Miembro
Miembro
en el directorio donde tienes subido todo el nuke hay un directorio que se llama /themes/, es aquí donde debes tener metido el theme que quieres (la carpeta entera, con el nombre del theme).

En el directorio /modules/Forums/ no debes meter el nuevo theme.
 

siriguilla

Miembro
Miembro
imposible lo he metido también donde me as dicoh y en la administracion del foro phpbb del php nuke sige apareciendo solo el tamplate subSilver y busco en los directorios y en /module/forums/themes/ hay aprece el template subSilver pero meto otros templates que he descargado y no me aparecen en la configuración ¿porque?
 

Javi47008

Miembro
Miembro
Porque como te he dicho tienes que meterlos en el directorio que se llama /themes/ que está en el directorio raíz del nuke.
 

siriguilla

Miembro
Miembro
si hay es donde lo he metido pero no me aparece pero ahora eso dejemoslo a un lado tengo un problema aun mas gordo

he estado editando mi php-nuke y preparandolo en mi casa ya lo tengo subido a un servidor gratuito de iespana el caso es que ahora yo lo veo en mi ordenador pero sin enbargo en otro ordenador no se ve y no dice nada solo la pagina en blanco y no responde he mirado el fichero de configuración config.php y todo esta bien a que es debido eso
 

Javi47008

Miembro
Miembro
Tienes que retroceder sobre tus pasos y pensar que archivo fué el modificado antes de que se quedase blanco.

Al cambiar el theme?

Has modificado el index.php?

Has modificado el config.php?
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie