Problema despues de suspender el PC,tratar de iniciar ,pantalla no funciona bien

toni2021

Nuevo Miembro
Miembro
Hola,cuando pongo en suspension el pc,si pasa mas de media hora,o algo asi, al intentar iniciar de nuevo, no aparece el escritorio, o aparece y parpadea y se pone negro, antes no pasaba, probe muchas cosas,no se que podria ser, el monitor si bien tiene unos años, por lo que lei de el, le quedarian como veinte de uso,revise panel control>pantalla, energia,drivers, cables,el monitor esta en recomendado la resolucion,900 x 1440 como siempre, el sistema es windows 7, la unica manera que tengo para que aparezca, si no es apagarlo o reiniciarlo, que no siempre funciona,es apagar y prender varias veces el boton del encendido del monitor,tambien revise el manual del monitor, pero no especifica soluciones para esto, agradecere cualquier dato, muchas gracias.
 

toni2021

Nuevo Miembro
Miembro
Hola ,gracias por tu aporte, hice lo que dijistes, y en el reporte que aparecio, que es larguisimo, no encuentro nada que indique que anda mal, pero la causa puede ser, que esa parte profunda de computacion, no la conozco, siempre use lo grafico, nada mas. Si bien el informe me dice que encontro algunos errores, si los hay, no se como descubrirlos en la lista, ademas, se habla de bateria, yo uso una PC de escritorio. Te agradezco de nuevo,pero por motivos xx no puedo llevarla a un tecnico, y solo puedo intentar arreglar,del modo de un usuario comun,sin mas conocimientos que los generales,si hubiera algo mas que hacer que pueda, te lo agradeceria, si no, muchas gracias por haberte ocupaco.Saludos.
 

jbex

El que peca y reza empata
Administrador
Desplázate a C:\Windows\System32 se a creado un archivo energy-report.html doble clic sobre el y lo abres con Edge, puedes copiarlo y pegarlo aquí para que le echemos un vistazo.
Un saludo
 

toni2021

Nuevo Miembro
Miembro
A ver si aqui se pueden ver,tengo mucho interes en que lo vean .
 

Archivos adjuntos

  • Índice de C__Windows_System32_.pdf
    831,2 KB · Visitas: 7

jbex

El que peca y reza empata
Administrador
Hola toni2021, tienes que buscar el archivo energy-report.html lo abres, haz doble clic sobre el y miras su contenido y si necesitas mas ayuda lo copias y pegas acá.
Un saludo
 

toni2021

Nuevo Miembro
Miembro
Lo estuve viendo,pero lo unico que entiendo es que hay problema con USB, podria ser que alguna entrada puerto no ande, o tenga que cambiar de lugar de entrada al mouse ? al teclado no lo puedo cambiar, el equipo tiene unos 10 años y la entrada es diferente,ya no hay mas de esos,pero quizas no se trate de nada de eso,y sobre el cambio de BIOS,pero revise en internet, y ese procedimiento me resultaria muy dificil y seria quizas peor, por no tener los conocimientos necesarios, desde dos dias pareceria que no me sucede el problema, quizas algo de tantas cosas que toque, pero bueno, no se como agradecerte tanta antencion.
 

jbex

El que peca y reza empata
Administrador
Deberías ver si existe alguna actualización para tu BIOS, según refleja el problema:
Capacidades de administración de energía de plataforma: No se pudo validar el objeto ACPI _PSD Hay un problema con la definición del objeto ACPI_PSD en el equipo. Si instala el firmware de sistema (BIOS) más reciente, puede que se resuelva el problema. Grupo 0 Índice 0

Un saludo
 
Arriba Pie