problemas al abrir hotmail

Estado
Cerrado para nuevas respuestas.

pinkyy

Nuevo Miembro
Miembro
hola, no se que pasa que me tarda en abrir el hotmail de correos y a veces ni se abre se queda la pagina en blanco , pase el antivirus y no tiene nada..que puede ser?
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Hola pinkyy!

Me imagino que solamente te pasa con el Internet Explorer no?

Si es así te ocurre con otros?

Si posees la versión 7 del Explorer actualiza a la versión 8.

Internet Explorer 8

Antes de actualizar a la versión mas reciente descarga y hazlo correr al CCleaner borrando los restos que ha dejado dicha version..

CCleaner: CCleaner - Descargas Trucos Windows

Manual: Manual de CCleaner

Luego actualiza tu sistema desde Aqui

Saludos
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Reinstala el Internet Explorer,luego de desistalarlo haz correr el CCleaner borrando todos los pasos de este.

Luego vuelve a instalar nuevamente el IE8.

Como desistalar Internet Explorer 8: http://support.microsoft.com/kb/957700/es

Luego de esto actualiza tu sistema desde Windows Update,baja todas las actualizaciones para el Explorer 8.

Saludos

Andreani
 

pinkyy

Nuevo Miembro
Miembro
segui los pasos para desisntalar explorer 8 pero en agregar o quitar programa en el programa internet explorer 8 no me da la opción quitar también probe hacerlo con el programa absolute unisstaler y tampoco me aparece el programa explorer 8
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Una pregunta hace cuanto tienes instalado el Internet Explorer 8 en tu sistema?

Si no lo tienes desde hace rato podrías restaurar el sistema a un punto anterior donde no lo tenias instalado..

Por lo general el Explorer 8 tiene muchos problemas,estuve probandolo y es muy dificil de desistalarlo por completo.

Volve atras e instala el Explorer 7 que anda muy bien.

http://www.microsoft.com/downloads/details.aspx?FamilyId=9AE91EBE-3385-447C-8A30-081805B2F90B&displaylang=es

Saludos
 

pinkyy

Nuevo Miembro
Miembro
lo instale ayer mismo explorer 8, ya lo desinstale tenia que quitar primero service pack 3 para poder quitarlo tengo ahora el 7 y igual muchas paginas me van muy lentas y hotmail ni me entra encambio si cierro sesión y entro como otro usuario al pc si me deja abrir hotmail, ya pase antivirus regcleaner y antipyware y no encuentra nada
 

pinkyy

Nuevo Miembro
Miembro
restaure el pc y después de estar un rato supuestamente restaurando dice que no se puede restaurar sistema
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Proba restaurando en Modo Seguro..Para ello reinicia la PC y precionas varias veces seguida la tecla F8,van a aparecerte varias opciones,seleccionas "Modo Seguro" luego intenta restaurar el S.O de esa manera

Saludos

Andreani
 

pinkyy

Nuevo Miembro
Miembro
ya lo hecho y nada esto sigue igual las paginas tardan mucho en abrirse no se si es problema ya del adsl o el pc
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie