Problemas con bittorrent.

Estado
Cerrado para nuevas respuestas.

trykenter

Nuevo Miembro
Miembro
Efectivamente, tal como dice el enunciado, mi programa bittorrrent no me reconoce los archivos que tenía a media descarga después de una reinstalación del SO. Naturalmente aquellos los tengo guardados en una partición aparte.

La cuestión es que este problema lo he tenido antes en más de una ocasión. Tengo un archivo al 90%, reinstalao todo el software, y cuando intento restablecer las descargas, el bittorrent en vez de empezar en el punto indicado, empieza a 0% y sobreescribiendo en el archivo primogénito.

Lo curioso es que esto ya me ha pasasdo en casos anteriores y en algúna ocasión si que me lo ha reconocido haciendo aparentemente el mismo proceso que cuando no. La cuestíón es que nunca he sido capaz de descubrir donde estaba la trampa.

Se que me vais a decir que bittorrent es un programa muy antiguo y vetusto, y que hay opciones mucho mejores como azureus o bitcoment. Pero se da la circunstancia de que mi ISP o PSI, como prefieras, tiene colocado un filtro o algún tipo de limitación y da la casualidad que sólo funciona ese programa, el resto, incluido emule, pando o elephant no funcionan, me dan errores en los puertos TCP y UDP.

Actualmente tengo un archivo que estaba al 98% cuando reinstalé todo el SO y software, sin embargo actualemnte la barra de progreso la tengo al 0% mientras que la carpeta temporal tiene más de 1GB de información. Está sobreescribiendo sobre datos que ya están en el archivo.

Yo por si acaso, le hice un backup que tengo a buen recaudo.

¿Podían Vds ayudarme? Me interesaría saber la solución, pero aún más la razón de por qué ocurre y como evitarlo en el futuro.

Muchas gracias, muy agradecida y saludos de Tryekenter.
 

Sonic999

Ex- Mod
Miembro
bittorrent no es vetusto... está en continuo desarrollo y han salido clientes muy buenos como utorrent, bitcomet, azureus.

Bájate utorrent al escritorio ( http://www.utorrent.com ), ejecútalo, abre el torrent que tenías a medio bajar, indica la carpeta donde se estaba guardando y debería continuártelo. El torrent obviamente debe ser el mismo.

Saludos.

@Sonic999
 

Sonic999

Ex- Mod
Miembro
Trykenter, te la sigo por acá porque me acordaba que ya habías posteado lo mismo, así que el otro tema lo borré.

Si bittorrent antiguo te anda, con más razón te tiene que andar uno nuevo... porque usa menos puertos (2, contra 5 o 6 del bittorrent antiguo), y encima son aleatorios.

eMule y demás p2p lo tienes que configurar con puertos aleatorios y permitirlo en el firewall y router (y activar la ofuscasión de protocolo, dentro de eMule).

No basta con que digas "mi ISP" me bloquea. Di qué ISP es, así lo vemos mejor, o ve a adslayuda.com o bandaancha.st y fíjate si hay un subforo de ese proveedor y gente que se está quejando. Lo mismo en google, escribe el nombre de tu proveedor, y agrega la palabra emule o bitcomet o utorrent, etc.

Saludos.

@Sonic999
 

trykenter

Nuevo Miembro
Miembro
Trykenter, te la sigo por acá porque me acordaba que ya habías posteado lo mismo, así que el otro tema lo borré.

Si bittorrent antiguo te anda, con más razón te tiene que andar uno nuevo... porque usa menos puertos (2, contra 5 o 6 del bittorrent antiguo), y encima son aleatorios.

eMule y demás p2p lo tienes que configurar con puertos aleatorios y permitirlo en el firewall y router (y activar la ofuscasión de protocolo, dentro de eMule).

No basta con que digas "mi ISP" me bloquea. Di qué ISP es, así lo vemos mejor, o ve a adslayuda.com o bandaancha.st y fíjate si hay un subforo de ese proveedor y gente que se está quejando. Lo mismo en google, escribe el nombre de tu proveedor, y agrega la palabra emule o bitcomet o utorrent, etc.

Saludos.

@Sonic

.......................................

Bueno, vayamos por partes, dijo Jack el destripador. En primer lugar mi ISP es una empresa local, con 500 abondos si llega y no aparece ni en los mapas. Se llama Red-Helio, y no te canses con buscarlo en yahoo ni en google porque la red-helio que sale ahí no es mi red-helio.

En segundo lugar, no uso utorrent ni azureus ni ningún otro porque los señores de red-helio tienen restringido tanto el ancho de banda que con todos los clientes que he probado sólo y excluxivamente me funciona en programa bittorrent y ningún otro. Todos me dicen que no encuentran acceso a tal puerto TCP y UDP.

Según me dijo el ISP tiene colocado un filtro. Lo que yo no entiendo es por qué el bittorrent si, y la otra pandilla nada de nada.

Y para finalizar, cuando digo que el bittorrent no me reconoce los archivos que ya tengo descargados, lo que quiero decir es que algúna ocasión he tenido mi p2p trabajando, y por razones que no vienen al caso, he tenido que reinstalar el programa, o en otras el sistema operativo y obviamente también el programa.

En todos estos casos, he tenido el curioso comportamiento de que el nuevo bittorrent ha seguido descargando donde mismo estaba el otro (doy por hecho que las descargas están en otra unidad o partición).

Sin embargo, ésta última vez, los archivos que estaba descargando, y algúnos estaban ya al 90%, no me ha respetado la descarga efectuada y el muy jodido ha empezado de cero la nueva descarga, sobreescribiendome el archivo ya parcialmente descargado.

En esta ocasión, he probado la misma acción en diferentes archivos, y en unos empezaba de cero y en otros me respetaba lo descargado.

¿Podría ser una cuestión del tracker y el torrent que me bajo al principio?

Digo que el bittorrent es muy betusto refiriéndome al programa, que no al protocolo. El que yo uso es tan simplón que no te da juego a cambiar nada de configuración. Yo he visto funcionando al azureus y ni punto de comparación.

En otros foros me han hablado de un escaneado de puertos y también de la encriptación de paquetes, terminos que por otro lado no se ni qué significan ni he oido en mi vida. En cualquier caso, estoy abierta a otras posibilidades. ¡Cuanto me gustaría usar el eMule o el aMule!
 

Sonic999

Ex- Mod
Miembro
Me parece muy raro que te funcione un bittorrent viejo, y no uno nuevo. El encabezado de paquetes de lo que bajas tiene que ser igual... e incluso ya hay clientes bittorrent que incluyen la ofuscación/encriptación de protocolo (al igual que eMule), con lo cual tu proveedor no puede saber que estás usando bittorrent, porque te enmascara esos paquetes y los hace ver como otra cosa.

Para cualquier cliente bittorrent actual sólo se abre 2 puertos de mismo número... ej.: 23433 TCP y 23433 UDP. Prueba entonces no marcar la casilla de puerto aleatorio, porque se cambiará cada vez que inicies el cliente, y ese nuevo puerto lo tendrás cerrado. Sí activa la casilla de encriptación de protocolo si es que la hay (tiene que haberla en Azureus, bitcomet y utorrent). Busca "encriptación de protocolo" en google.

Lo de continuar o no las descargas, es cuestión de hacerlo correctamente... con el mismo torrent (exactamente el mismo), y la misma carpeta donde se estaba guardando, y cargarlo al cliente... te tiene que empezar la comprobación y continuar la descarga. Siempre hacé una copia antes de probar esto... porque de última podés probarlo con otros clientes bittorrent o incluso pasarlo a eMule e intentar seguir la descarga por ahí si es que está el fichero idéntico al que bajabas.

Saludos.

@Sonic999
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie