Problemas con el Windows Vista SP2

Estado
Cerrado para nuevas respuestas.

Andres_Ctes

The Way It's Meant To Be
Miembro
Hola a todo los foreros,les cuento mi problema:

Hace 3 días mi viejo mi armo una maquína nueva con todos los chiches de ultima generacion como ser 4gb,un procesador de doble nucleo (AMD Athlon 64 X2 5600+ 2,0GHz)y una placa madre marca "ECS" modelo "A790GXM)

bueno la cosa es que me instalo el Windows Vista Ultimate actualizado al SP2 y no me gustaba como andaba,lo que no me gustaba con respecto a mi anterior maquína era el rendimiento de Vista,aca es muyyy rápido y no se me vuelve lenta la maquína,hasta ahi todo lo bueno y lo malo es que no me gusta como trabaja el SO,les juro que el SP1 en mi anterior maquína andaba como si fuera el SP2 de XP sin ningún tipo de problemas y ahora el SO en esta maquína anda como si fuera una versión de prueba con muchisimos errores y haciendo muchas cosas que no tendria que hacer una versión que esta bastante actualizada,les cuento los últimos problemas que empeze a tener en los últimos días:

reinicio de la PC después de activarse el protector de pantalla..

Problemas con la tarjeta de vídeo (NVIDIA 8200A)...

Programas y ventanas que dejan de funcionar por ejemplo el MSN 9.0...WMP 11 Y el explorador de Windows

Despuésque me aparecio el cartel "Windows Media Player" dejo de funcionar y debe cerrarse me quede sin sonido en la PC

revise la configuración de la tarjeta y estaba todo como tiene que ser la verdan me esta molestando mucho todo este tema aparte de parecerme raro

por ejemplo tuve muchos problemas cuando grababa con el Nero 9,siempre que grababa algo se cancelaba o fallaba la grabacion,un poco antes de llegar al 40% de la grabación baja el Boofer y la maquína se queda "congelada"

en la anterior PC use por 1 mes o mas el Vista SP1 y como ya les dije andaba muy bien como si fuera que tenia un XP pero "tuneado"

cual creen que pueda ser el problema?las actualizaciones o los componentes de mi PC?

para asegurarme instale el SP1 y hasta ahora sigue trabajando mal como lo era con el SP2,espero que me puedan ayudar y desde ya gracias

Saludos
 

rioj

Administrador
Administrador
El sp2 de vista es solo una versión beta aun ya que no ha salido.

Yo empezaria desde cero formateando e instalando un vista normal. No se si al decir que instalaste el sp1 quieres decir que esto que digo ya lo has probado.

Saludos.
 

Andres_Ctes

The Way It's Meant To Be
Miembro
A que se debe todo este problema?Windows Vista o PC?

Creen que pueda ser la versión Ultimate la que me este dando problemas?

me recomiendan instalar la versión Home Premium para la casa?

Gracias "Rioj" por la respuesta...

Andrés
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie