problemas con generic host process for win32 services

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows XP

cooloomet

Nuevo Miembro
Miembro
Al iniciar el ordenador después de cargar el nod32 me da el mensaje: generic host process for win32 services ha detectado un problema y debe cerrarse.

Tengo instalado Windows XP home edition versión 2002 service pack 3 (legal). Cierro el mensaje y aparentemente el ordenador funciona bien, no tengo problemas con internet como comenta otra gente y como ya os he dicho tengo el service pack 3 y he leido en el foro que el problema esta relacionado con service pack 2.

Podriais ayudarme a solucionar el problema.

Gracias. Un saludo: Cooloomet
 

cooloomet

Nuevo Miembro
Miembro
Hola a todos, he descubierto que el error se provoca cuando en el arranque se carga uno de los procesos svchost . exe, se me cargan en total 8, de los cuales 4 son de sistema, 2 de servicio de red y 2 de servicio local. El svchost.exe que quiere cargarse y da el error, es un proceso de usuario, y pienso que este proceso no puede ser de usuario.

He leído por ahi, que el fallo se ha producido al no instalarse bien algúna actualización de Windows y empieza a darlo, en el siguiente reinicio.

Parece ser que hay ua herramienta para reparar el svchost, ¿alguien sabe de ella y como se usa?

Habia pensado también reparar windows, pero tengo un packard bell con la consola de recuperacion en una partición del disco, y no puedo acceder a ella.

Bueno , perdón por enrollarme tanto, pero estoy harto de la dichosa ventanita.

A ver si alguien se anima y me dice algo.

Un saludo

Cooloomet
 

viru

Ex- Mod
Miembro
Prueba instalando esta actuallización de Microsoft... KB894391
Instale esta actualización para resolver un problema que podría provocar la aparición de un mensaje de error "Proceso de host genérico" después de instalar la actualización de seguridad MS05-012 o hacer que no se muestren los nombres de los archivos adjuntos en mensajes de correo electrónico con texto enriquecido
Tambien desde modo seguro con funciones de red pásale un antivius online, luego tampoco estaría mal un antispyware.

Saludos.
 

ToxicShell

Nuevo Miembro
Miembro
Si existe dicha actualizacion para "repararlo" de todas las veces que la he intentado usar, nunca logra resolver dicho problema, espero que no sea tu caso, de ser así la unicac solucion fiable es volver a instalar el sistema operativo.

Saludos
 

cooloomet

Nuevo Miembro
Miembro
Hola, le he pasado el Dr.web cureIt, segun los sabios consejos de Caito,y el dichoso mensaje de error por fin ha desaparecido, pienso que era el resto de una infeccion, que queria poner en marcha un proceso svchost.exe, y que como no podia ejecutarse daba el error. Es solo un parecer mio.

Muchas gracias a todos por vuestra atencion.

Un saludo Cooloomet
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie