Problemas con Internet Explorer en Windows 7

Estado
Cerrado para nuevas respuestas.

flexuz

Hacking malware! ¬¬
Miembro
Buenas, tengo problemas con elinternet explorer en W7.

tengo instalada la vercion de prueba que se bloqueara hasta el 2010 en 2 pc y en una lap, el punto es que en 1 pc y en la lap, no me deja abrir links en pestañas nuevas ni en nueva ventana, y en la 2° pc si los abre.

Quisiera saber por que no me deja si lo instale del mismo disco y estoy seguro que no tienen ningún virus, en la lap tengo el nod32, yen las pc tengo el avast.

Espero alguien sepa decirme como puedo solucionar el problema o al menos por que se origino!

Gracias de ante mano
 

whander

Nuevo Miembro
Miembro
Hola flexuz !Bienvenid@ al foro! ¿Cómo Estás?

Vamos a restaurar por defecto el Internet Explorer, para hacerlo sigue estos pasos:

Entra al navegador-->Herramientas-->Opciones de internet-->Opciones avanzadas--> Pulsa el cuadro que dice Restablecer y estará como nuevo, sino funciona entonces desinstala el navegador, utiliza CCleaner para borrar sus rastros en temporales y vuelve a instalar el navegador.

¿Has probado si te sucede lo mismo en otro navegador?

Saludos.
 

flexuz

Hacking malware! ¬¬
Miembro
whander dijo:
Hola flexuz !Bienvenid@ al foro! ¿Cómo Estás?

Vamos a restaurar por defecto el Internet Explorer, para hacerlo sigue estos pasos:

Entra al navegador-->Herramientas-->Opciones de internet-->Opciones avanzadas--> Pulsa el cuadro que dice Restablecer y estará como nuevo, sino funciona entonces desinstala el navegador, utiliza CCleaner para borrar sus rastros en temporales y vuelve a instalar el navegador.

¿Has probado si te sucede lo mismo en otro navegador?

Saludos.*
Primero quenada gracias prla bienvendida!

En segundo, el problema no se resolvio restaurando el internet explorer , el programa venia en la misma instalación de W7, :eek: crees tu que seria buena idea probar con el internet explorer 8, en lugar del 7?

Gracias por la ayuda
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Hola.!

En realidad Windows 7 ya viene con el Internet Explorer 8 integrado.

¿Que build tienes instalada actualmente?

A lo mejor sea una build antigua,tambien podriamos estar hablando de un S.O desatendido (modificado).

Chekealo si existe una actualizacion del Explorer 8 en Windows Update.

Para ello ve a Inicio>Panel de Control/Control Panel>Windows Update

Y dale la orden para que busque actualizaciones para tu sistema operativo,entre ellos podría estar el Explorer 8.

A lo mejor pudieron haberlo sacado del sistema.

Ese ya depende de la versión que tengas

Tambien podes optar por instalar el Mozilla Firefox en su ultima version.

http://mozilla-europe.org/es/firefox/

El rendimiento de este navegador es superior al del Explorer 7 y 8 ademas de ser seguro.

Saludos
 

flexuz

Hacking malware! ¬¬
Miembro
Gracias por la ayuda, pero quisiera sabeer si el mozilla es compatible con Windows 7, a parte, yo solo soy un empleado donde tengo las computadoras con Windows 7, y no se si mi patron quiera instalar el mozilla en las 3, ya que a el no le gusta el programa, en lo personal, me gusta mucho mas Mozilla Firefox que Internet Explorer, pero el punto es que no me deja abrir las cosas en solo 2 maquínas, y en una tercera si!

Solo quisiera saber si alguien pudiese decirme por que se origino el problema, gracias!

PD no estoy descartando la ideas que me han otorgado, les estoy muy agradeciro!!!!!!!!
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Hola..

La ultima versión del Mozilla Firefox que he dejado a tu disposicion es compactible con Windows 7.

Esperamos noticias tuyas

Un saludo
 

Kbite

Aprender y compartir
Administrador
Hola flexuz.

Te ruego no hagas QUOTE del post anterior, ya está a la vista, no aporta nada, hace que el hilo sea mas largo y tal vez menos entendible.

Utilízalo tan solo para resaltar una frase a la que quieras hacer mención pero no para todo el texto.

Gracias y un saludo. Kbite
 

flexuz

Hacking malware! ¬¬
Miembro
Gracias por la ayuda, al parecer es un error al instalar el messenger 9, pues instale en otra pc el W7, y no ubo problema, instale el messenger 8.1 y sigue sin problemas, lo curioso, es que en las pc que tengo el problema esta el messenger 9, creo que ese es el problema.

TRatare de resolverlo y gracias por la ayuda!
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie