Problemas con Suse 9.1

Estado
Cerrado para nuevas respuestas.

Reflex

Nuevo Miembro
Miembro
Bueno, me acabo de conseguir la versión Pro de suse 9.1, hasta el momento no había tenido problemas con esta estupenda distribucion, sin embargo ya había detectado algo extraño en ella.

Se trata de que al querer instalar ciertos paquetes, aunque yast los marque como instalados, en el menu de inicio, sistemas, emuladores no aparecen :(

Como por ejemplo algúnos emuladores: Wine, snes9x y algún otro.

Pero la cosa no acaba ahi, me he intentado de hacer algúnos RPM, que son para la misma distribucion y version, y estos no se instalan. Pongo la autoejecucion de yast, pero al iniciar Yast solo se abre como buscando algo y no se instala nada.

Los programas no están instalados, ni mucho menos me deja instalarlos, ya intente de todo, actualizar con YOU, borrar todo e instalar nuevamente todo la distribucion, pero nada, todo sigue igual, incluso en la instalacion, si selecciono los paquetes sigue apareciendo el mismo error.

Alguien le ha pasado esto ?

confuso
 

jbex

El que peca y reza empata
Administrador
Hola Reflex, a mi en su día, me paso exactamente, eso que comentas con la 9, al final lo deje por imposible (pensaba que era cosa mia), ahora veo que no ;)

Me pase a Red Hat 9, es menos problemática a la hora de instalar cosas, aunque si soy sincero hace tiempo que no uso ninguna, y la próxima que monte será Debian .

Por que si tengo que elegir entre Mandraque, Red Hat , Suse (esta es la que mas me ha gustado) o Windows XP me quedo con este ultimo sin pensarlo.

Un saludo, jbex
 

bres

Ex-Mod
Miembro
@Reflex:

Se trata de que al querer instalar ciertos paquetes, aunque yast los marque como instalados, en el menu de inicio, sistemas, emuladores no aparecen
Si el YaST te los marca como instalados es porque lo estan, lo que pasa es que no deberán haberlos hecho de forma que creen los iconos del menú, yo tengo el wine instalado en la suse 9.2 y tampoco me sale en el menú (el snes no lo he instalado nunca). Puedes o ejecutarlos desde una consola (el wine se ejecuta con "wine nombre_ejecutable.exe", y el snes no lo he usado nunca pero supongo que sera snes o algo similar") o bien crear tu el icono manualmente en el menú. Haciendo clic con el botón derecho sobre el icono del menú hay una opción que dice editor del menú y desde allí puedes crear los iconos que quieras para el menú.

Pero la cosa no acaba ahi, me he intentado de hacer algúnos RPM, que son para la misma distribucion y version, y estos no se instalan. Pongo la autoejecucion de yast, pero al iniciar Yast solo se abre como buscando algo y no se instala nada.

Es raro esto que comentas, a mí no me ha pasado nunca, pero si el yast no funciona siempre puedes probar a instalar desde la consola:

Código:
~: su

~: [contraseña de root]

# rpm -Ivh nombrerpm.rpm

o si el rpm que tienes es únicamente una versión nueva de un programa que tienes instalado actualizando:
Código:
~: su

~: [contraseña de root]

# rpm -Uvh nombrerpm.rpm

Espero que te sirva, sino coméntalo y miraré a ver que más se puede hacer.

@jbex

Por que si tengo que elegir entre Mandraque, Red Hat , Suse (esta es la que mas me ha gustado) o Windows XP me quedo con este ultimo sin pensarlo.

Yo me quedo con los dos, tengo Suse y WinXP, y para programar y hacer trabajos uso la suse, ahora cuando lo que toca es jugar, toca xp sin lugar a dudas.
 

bres

Ex-Mod
Miembro
XD

No sí, en cuanto a sencillez de uso no te puedo negar que Windows esté mejor. Linux está pensado para gente que tiene muuuucho tiempo libre para estarse peleando con la máquina (un gran defecto, pues casi nadie tiene tiempo de sobras en la actualidad). Si yo trabajara en lugar de estudiar, tendría menos horas libres para pelearme con el linux y usaría windows, que es más sencillo de hacer ir.
 

Reflex

Nuevo Miembro
Miembro
Gracias por contestar, y yo que pensaba que eran los discos, porque estuve leyendo que algúnod discos del Suse 9.1 tenia problemas.

A todo esto creen que la versión 9.2 corrija estos errores ?

Saludos :alaba:
 

bres

Ex-Mod
Miembro
El problema de que no aparezcan los iconos en el menú con la suse 9.2 no se resuelve (almenos para el wine).

El otro problema, el de instalar paquetes quizás si que se solucione al actualizar, pero no lo tengo muy claro (no lo he podido comprobar).
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie