Problemas con videos

Estado
Cerrado para nuevas respuestas.

starlancer

Miembro
Miembro
Saludos a todos:

Hace muy poquito instale el Vista Ultimate, pero hice una actualizacion porque era mucha la cantidad de información que tenia que resguardar, cosa que me parece no fue tan buena decision.

El tema es que funciona todo perfecto, pero los videos se ven con saltos tanto los .avi como los .mpeg.

Con respecto a las imagenes, cuando quiero verlas con vista de Windows (galeria de imagenes) me aparecen todas color rosa. :confused: si embargo con un editor como Photoshop las veo perfectas.

Espero puedan ayudarme, si necesitan mas información solo pidanmela.

Muchas gracias.

STARLANCER
 

rioj

Administrador
Administrador
Primero vamos con el fondo de la galeria de windows.

Es un problema de "Administración del color", así que hay que cambiar la que paleta que viene predeterminada para tu monitor y poner otra (en Windows Vista vienen varias entre las que puedes escoger, y también hay más que se pueden descargar gratuitamente en internet, basta con que tengan formato ICC, ICM, RGB o similares).

- Primero se abre el Panel de Control --> Personalización --> Ajustar resolución de pantalla --> Configuración avanzada --> Administración del color (aunque si en la búsqueda o en la ayuda ponéis "Administración del color" tardaréis menos).

- Una vez en "Administración del color" se abrirá una nueva ventana con varias pestañas, en "Dispositivos" hay que buscar el monitor (salen también las impresoras, escáneres,...).

- Al elegir el monitor os saldrá el perfil que tiene predeterminado. Pinchad en "Agregar" para seleccionar algún otro perfil (tiene que ser ICC, RGB o similar, de todas formas si no es un perfil válido ya te salta el mensajito diciéndotelo) y probad con él (es decir, una vez agregado, se pone como predeterminado, se cierra... y se comprueba que los colores en la Galería Fotográfica de Windows ya salen bien... si no es así, se prueba con otro perfil).

- Si queréis agregar otros perfiles distintos a los que vienen por defecto en Vista, os los descargáis... y para instalarlos hay que ir, en Administración del color, a la segunda pestaña "Todos los perfiles" y agregarlo allí (además, al agregar un nuevo perfil ya te dice si es para pantalla, para impresoras, etc.). Una vez agregado, ya se puede volver a la pestaña "Dispositivos" y seleccionar el nuevo perfil instalado para el dispositivo que queráis...

Un saludo.
 

starlancer

Miembro
Miembro
Te agradezco muchisimo el trabajo que te haz tomado en la explicacion, muy clara. Pude encontrar las opciones, pero lamentablemente no he tenido efecto. Muestra los iconos de la imagen bien, pero al hacerle doble click la imagen sigue rosa. Si paso la imagen como diapositivas, esta bien los colores. Pero al hacerle doble click para verlas no.

No se que puede ser, los perfiles los pongo como predeterminados pero todo sigue igual.

Gracias

STARLANCER
 

Pato_py

Miembro Activo
Miembro
Hola starlancer.

Fijate si no tienes instalado algún pack de codecs. Y si los tienes, desinstalalo. Y reincias el equipo, algúnos packs suelen crear incompatibilidades con el Vista Ultimate.

Nos cuentas
 

starlancer

Miembro
Miembro
Ya quedo solucionado el problema. El perfil que puse es: sRGB IEC61966-2.1. Reinicie y ya quedo bien.

Gracias por las ayudas.

Aun tengo otros problemas con los videos.

Se me ven con algúnos saltos, generalmente los mpeg y algúnos avi.

Muchas gracias

STARLANCER
 

Pato_py

Miembro Activo
Miembro
Hola starlancer.

Nos alegra mucho que hayas solucionado parte del problema.

Aun tengo otros problemas con los videos.

Se me ven con algúnos saltos, generalmente los mpeg y algúnos avi.

El problema te aparece con todos los reproductores? intenta usar algún reproductor liviano como por ejemplo el VLC Media Player, que reproduce una gran cantidad de formatos y es super liviano.

VLC Media Player 0.9.4

Nos cuentas
 

888

...
Miembro
Que codecs tienes instalados?

Igual con el VLC seguro te anden bien porque usa sus propios codecs internos, pero si queres seguir usando otro reproductor habra que revisar los codecs instalados en el sistema.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie