red superlenta

Estado
Cerrado para nuevas respuestas.

tolobusco

Nuevo Miembro
Miembro
Saludos al foro.

Tengo un problema con la red local de un hostal. Con el paso del tiempo cada vez va mas lenta y últimamente es desesperante.

Dicha red esta compuesta por un servidor y tres puestos. Los tres puestos son uno en recepción, (Pentium IV a 3.00 GH, hd 80G, 512 MB de ram) los otros dos son dos tpvs táctiles en la cafetería ( Intel celeron , a 852 y 256MB de ram) estos dos equipos solo tienen instalado xp, el access, ya que la base de datos del programa de gestión de la cafetería esta en dicho formato y el propio programa de gestion. El servidor (Pentium IV a 3.00 GH, dos hds 120G en espejo. 1024MB de ran).

El sistema operativo de todos los equipos es el xp profesional.

Estan en red mediante un switch 10/100 de 16 puertos de ovislink.

Le he pasado un antivirus, antiespias, en modo prueba de fallos, también he desfragmentado los discos, pero sigue igual.

Los equipos no son muy potentes, pero para el soft que tienen instalado creo que tienen de sobra. A mi me da que es problema de la red. me he asegurado que los cables de red no pasen junto con los de corriente.

Se puede medir la velocidad de la red?.

Ya se me acaban los recursos, no se que hacer mas.

Gracias por vuestra colaboración.
 

liberen1977

Nuevo Miembro
Miembro
hola amigo:

dime en que sentido esta lenta.."demora al jalar archivos"?.,..oen q..talves sea problema de las tarjetas de red que tienes...porque la proforma que mencionastes se ve que son son buenas maquínas...pero a lo mejor usan tarjeta integrada y estas al limite en la distancia..!!( son entre 80 a 100 metros).. por eso la lentitud. dame mas información así te podemos ayudar mejor.

nota: que algún admin..de este foro pase a sección "REDES".
 

tolobusco

Nuevo Miembro
Miembro
gracias por tu interes liberen.

las maquínas mas lentas, son los tpv de la cafeteria. son las mas alejadas del servidor (unos 50-60 mtr) y como bien dices las tarjetas de red están integradas. seria apropiado cambiarlas por unas en pci 100/1000?.

la lentitud es a la hora de trabajar con el programa, mucho mas lento que al principio, solo en los dos tpvs de cafeteria.

gracias de nuevo y saludos.
 

GeeK

Ex-Mod
Miembro
Pues no debería ser necesario pasarte a gigabit....

La distancia no es tan corta.

Porque no intentas primero seteando la velocidad de transferencia a 10Mbs

Generalmente funciona para grandes distancias.

No creo que la transferencia sea demasiado pesada.

Y la base que tan grande esta?

La has comprobado para verificar consistencia?

Saludos
 

liberen1977

Nuevo Miembro
Miembro
1º intenta hacer lo que dice geek...ahora....la base de datos es muy pesada?...si es asi..estarias usando muchos recursos de tu red...aunque no es tan larga la distancia..pero si te recomendaría usar una tarjeta de red. "DLINK PC100/1000". en este modelo..claro es una intermedia, prque hay mas caras que son las TRICOM. y hay otras mas baratas ENCORE..

nos cuentas
 

poderoxo

Nuevo Miembro
Miembro
holas!!

pues no esta nada mal decir que verifiques los cables pues

(cuento una historia) resulta que mi maestro de ccna 3 (Ing. Watanabe - Upsa Santa Cruz - Bolivia) nos conto que había un problema en una empresa, y la red se ponia superlenta a las 10 am, verificaron todo, empezando desde la capa 1 hasta la capa 7 (modelo osi) y no encontraron cual era el problema, los cables bien conectados, las tarjetas perfectamente fucionando, los switches y routers bien configurados, y que era lo que pasaba? cuando observaron que el cable de red pasaba a lado de una maquína de hacer cafe (uff :confused: con lo que hace unas microfrecuencias en el aire, por lo cual eso daba fuertemente al cable)

A veces no es malo ver el rrecorido del cable, por donde pasa, observando el recorrido del cable, no es malo ver digo pa' ver si hay algúna ''maquína pa' hacer cafe''
 

GeeK

Ex-Mod
Miembro
A veces no es malo ver el rrecorido del cable, por donde pasa, observando el recorrido del cable, no es malo ver   digo pa' ver si hay algúna ''maquína pa' hacer cafe''

jejej a lo que dices.

Una vez encontré un cable que había sido casi partido por una rata... :confused:

Y logicamente estaba en el lugar mas oculto :rolleyes: :rolleyes:

Fijate bien si todo el cable esta integro claro

Y lo demas que te suguiero

Luego nos comentas

Saludos o_O
 

tolobusco

Nuevo Miembro
Miembro
Perdonar por no contestar, llevo una semanita bastante liada.

Retomemos el tema (-:, Geek no entiendo lo que quieres decir con que setee la red a 10Mb, te agradecería me lo explicaras. La base de datos pesa unos 400Mb, el cable está probado y está bien. Os recuerdo que son los 2 TPV por eso es por lo que me extraña tantísimo, también deciros que están prácticamente en el mismo sitio uno de otro 5 metros.

Un Saludo grande para todos, espero aclararos algo y espero respuesta.

Gracias.
 

GeeK

Ex-Mod
Miembro
Pibe eso lo haces en:

Administrador de dispositivo

Double click sobre tu controlador de red

Y te dejo la imagen para que te guies



Alli escojes la velocidad

Eso si, configuralo igual en ambas o proba una primero

Saludos o_O

DEJALO EN 10M FULL DUPLEX
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie