RUNDLL32.EXE

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows XP

m_dinamarca

Nuevo Miembro
Miembro
Saludos también para ti Joalban, de igual forma agradezco tu tiempo y preocupación, respecto al tema de la placa y los 500mA, estuve revisando el catálogo y menciona los 4 puertos USB con capacidad de 500mA por puerto.
 

ARyKaXaN

Nuevo Miembro
Miembro
con todo el temor a equivocarme....

es USB, DB-15? ( joystick)?

primero de todo yo pensaria en que desinstalaras el controlador del aparatejo ese, luego selecciona algúno de los que están disponibles en WXP, ( no importa que no respondan todos los botones, unicamente es para probar ) prueba esto aver si obtienes algún resultado satisfactorio..

Otra; ( de preferencia desconectalo de la red ) y deshabilita los programas que tengas abiertos ( Usa el administrador de tareas ) incluyendo el antivirus, programas de tray ( como el winampagent, etc)

lo vuelves a probar aver que resultado obtienes.

luego prueba a instalar el controlador del aparatejo y pruebas

espero de algo te sirva....
 

Michelangelo

Nuevo Miembro
Miembro
Esta pregunta, desde antes de ayer, ya la había leido; intentaré ayudarte:

1) Indicame que cumputadora tienes: (donde te da la falla), procesador Intel o AMD (Athlon), velocidad, memoria, qué Board, que téclado, que mouse y el tipo de conexión que usa para conectar a la compu.... Qué Windows exactamente XP Home, o XP Professional (Español o Ingles)

2) Por ahí te tengo otra opción, pero por ahora.... vamos por partes,, te parece ?

Suerte

Michelangelo
 

m_dinamarca

Nuevo Miembro
Miembro
Gracias Arykaxan, intentaré con tus instrucciones para ver que pasa, ojalá como decimos en Chile le demos un palo al gato con tus sugerencias, respecto a la pregunta, el dispositivo es un volante (manubrio) para conducir autos, con 2 pedales, una palanca de dos movimientos y 12 botones que se conecta a puerto USB, desconozco si es DB-15, lo que tengo claro es que en el PC, existen 4 puertos USB, 2.0 y funcionan bien porque he conectado cámaras, pendrive, mouse, etc. Saludos.
 

Michelangelo

Nuevo Miembro
Miembro
Eh!!!!!!!!! que vamos a hacer con tantos remiendos en este WINDOWS del loco de BILL GATES?

Bueno, primero qué haría yo ?

1) Dejaría el Windows XP en su configuración básica, sin instalar ningún aplicativo, luego instalaría los drivers de vídeo y sonidos, e inmediatamente coloco el CD de los Drivers del sudicho Pedal, instalaría el programa del juego, reiniciaria y probaría (claro sin nada de red)........ y es que como si fuera poco, los productos de PC-CHIPS siempre tienen su dolorcito de cabeza......... no hay como los motherboard de Marca: INTEL, DRAGON, IWILL, SUPREMICRO, DFI.....

Suerte de todas maneras, y comentanos

Michelangelo
 

m_dinamarca

Nuevo Miembro
Miembro
Estimado, al parecer tenemos una diferencia horaria considerable, yo estoy en Chile y son las 00:24 hrs. del 22/01/2005, hace unas pocas horas respondí tu requerimiento sobre los datos de los equipos, lo complemento, donde tengo la falla es en el PC nuevo, procesador AMD Athlon XP de 1.3 GHz , board SiS740, ram 256 DDR, teclado Standar, mouse óptico, conexión por cable 300Mb, WXP Professional en español. Gracias. Saludos.
 

Michelangelo

Nuevo Miembro
Miembro
Aquí en Cali, Valle, Colombia (paisano suramericano) son las 10:36P.M.

Bueno, aún no indicas si tienes configuración básica de tu windows, y si has realizado la prueba con configuración básica,

Intentalo, si no lo haz realizado......... y continuaremos

(Es que le tengo tanta desconfiaza a esos PC-CHIPS e inclusive a los mismo ATHLON.... uhm!!!!!!!!!!!!)

Michelangelo

PD: Claro hay que ver marcas, velocidad, voltajes y ciclajes.........
 

m_dinamarca

Nuevo Miembro
Miembro
¡¡¡¡¡ Y tanta plata que tiene el loco este !!!!!!, bueno pasando a lo nuestro, una vez más agradecido Michelangelo por tu sugerencia la cual pondré en práctica a la brevedad y por supuesto que les comentaré los resultados que espero sean positivos y que ayuden a otros amigos en dificultad similar. Saludos.
 

m_dinamarca

Nuevo Miembro
Miembro
OK, paisano amigo, aun no hago la prueba y ya no la realizaré hasta mañana, porque el PC está indisponible en este momento, apenas tenga novedades les cuento, gracias nuevamente y un verdadero gusto estar apoyado por un coterráneo. Saludos.
 

m_dinamarca

Nuevo Miembro
Miembro
Realizé la prueba de quitar el driver del dispositivo y probé con otro, funcionó al menos no arrojó error, claro que el juego no se pudo ejecutar plenamente, posteriormente reinstalé el driver y mejoró, al menos podía jugar aunque los controles no controlaban para nada el juego, igual manda el error de rundll32.exe y después (esto es nuevo) uno que dice drwtsn32.exe, cuando trato de calibrar el famoso volante, específicamente los botones. Saludos.
 

m_dinamarca

Nuevo Miembro
Miembro
Michelangelo, como le comenté a ARyKaXaN se avanzó un poco, la prueba que tu señalas, ¿ Podrías instruir al respecto? Me refiero a como dejarlo con configuración básica, de antemano agradecido. Saludos.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie