Solucionado Se bloquea el ordenador.

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows XP

lacko

Nuevo Miembro
Miembro
Hola, espero me podais ayudar con un problema que me ha surgido. He formateado el ordenador como en otras ocasiones, pero ahora cada vez que inicio una sesión me sale un mensaje que dice
RunDLL32.exe imagen incorrecta, la aplicacion o DLL C:windows/system/CMICNFG3.CPL no es una imagen valida de Windows. Compruebe esto contra su disquete de instalación

El problema es que no puedo instalar nada, cada disco que pongo con algun septup me bloque el ordenador y tengo que reiniciar, así que no puedo instalar drivers y tampoco me deja meter el cd del Windows XP para reformatear.

Gracias por la ayuda de antemano.

Saludos.
 

elranix

Super Moderador
Super Moderador
hola tu nproblema se debe al registro en el panel de control por parte de tu tarjeta de sonido "CmPCIaudio", que es este archivo "CMICNFG3.CPL"

reinstala todo lo referente a tu tarjeta de sonido, incluyendo drivers.

si persiste el problema Actualiza tus drivers y todo software referente a tu tarjeta de sonido.

Un saludo,ElRanix.

-RunDll32,CMICNFG3.CPL,CMICtrlWnd- -CmPCIaudio Registers the Control- -Panel applet for a C-Media PCI sound card-
 

Damien

Nuevo Miembro
Miembro
He formateado el ordenador como en otras ocasiones...

Si por formateo entendemos borrar y dar nuevo formato a toda la unidad donde residía el OS para luego instalar el nuevo sistema.

...tampoco me deja meter el cd del Windows XP para reformatear.

¿Ni si quiera poniendo (desde la bios) como primera unidad de arranque la lectora de discos? Tomando en cuenta que el CD tendría que ser booteable.
 

lacko

Nuevo Miembro
Miembro
Hola gracias por contestar. Cada vez tengo esto mas liado. Si el disco de instalación es booteable. El problema es que cada disco que meto que tenga la opción de instalar algo me bloque el ordenador y tengo que reiniciar.

Anoche trasteando consegui meter algúnos drivers desde forma segura de fallos. Entre a traves de ejecutar msconfig- y active en bootin /safeboot. Hasta aquí todo bien me dejo instalar drivers, sin embargo al reiniciar me decía saliendo el aviso que escribi en el inicio del post y eso que instale bien los drivers de la tarjeta de sonido. Ademas seguia dando el problema de bloque de ordenador con cds de instalacion.

El problema gordo viene ahora, intente instalar Windows de nuevo a traves de modo seguro como hice para los drivers. Funcionaba todo bien hasta que en una de las veces que se reinicia el ordenador me dicve que en modo seguro no se puede instalar Windows y que reinicie. Al reiniciar me dice un mensaje que Windows sigue instalando durante unos segundos y luego otra vez el mensaje de que en modo de fallos no se puede instalar y que reinicie. Asi que he entrado en un bucle sin salida.

Tengo activada la opción anterior en bootin /safebot y no puedo entrar para cambiarlo.

Q hacer? y perdonar por el ladrillazo.

Gracias.
 

Damien

Nuevo Miembro
Miembro
...Si el disco de instalacion  es booteable. El problema es que cada disco que meto que tenga la opción de instalar algo me bloque el ordenador y tengo que reiniciar.

Perdona que pregunte nuevamente, pero no me queda claro algo.

¿Intentas la instalación con el OS ya cargado o directamente con el CD (previamente asignándole prioridad de arranque a tu lectora, desde la bios)?

...intente instalar Windows de  nuevo a traves de modo seguro...

Pues arranca con el disco de instalación y no con el OS. Puede darse el caso de que el CD este dañado y tendrías que conseguir otro.
 

lacko

Nuevo Miembro
Miembro
El cd funciona bien ya que lo he probado en otro ordenador y va bien. Lo que intento es hacer una instalación nueva. Lo intento hacer con el cd conectado desde que conecto el ordenador y también con el SO en marcha. El problema era que ningún cd que fuese de instalación (xp, drivers etc..) arranca, el ordenador se bloquea y hay que reiniciar. Un cd de música porejemplo funciona perfecto..El problema actual es que me he metido en un bucle del que no puedo salir, al iniciar Windows me dice que va a seguir con la instalación y directamente un mensaje que dice que en modo seguro no se puede hacer instalación y que reinicie y así sucesivamente. Como escribi entre en modo seguro desde ejecutar- msconfig-bootin /safebot , ahora no hay forma de desactivar el safebot que hace que se reinicie cada vez en modo seguro.

Saludos.
 

lacko

Nuevo Miembro
Miembro
Ya esta arreglado el problema, al final he conseguido formatear.

Muchas gracias por la ayuda.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie