sintonizadora tdt avermedia stb-9(1081i) no conmuta con pc

Estado
Cerrado para nuevas respuestas.

kenzo69

Nuevo Miembro
Miembro
buenass

mi equipo es:pentium-4 E6400 2,13Ghz dual core 2.

2GB Ram DDR2/667 kington

placa asrock 4 corel dual vista,

disco duro maxtor sata2 250gb

tarjeta gráfica ,asu ati x550 512mg (pci-express)

monitor tft philips 107s (salida vga)

S.O.: xp -pro

Me acabo de pillar la sintonizadora" tdt avermedia stb-9(1081i)"

Pues bien he empalmado todos los cables como indica el manual,y me pasa lo siguiente;

El tdt funciona.Lo que no me funciona es cuando digo de conmutar al pc.

Entonces en el mando a distancia hay 2 botones para conmutar.Entonces estoy viendo el TDT y cuando digo de conmutar le doy al boton principal para conmutar y se conmuta con otra pantalla llamada tv cable(con muchas interferrencias),le vuelvo a dar al boton conmutar y sale una pantalla azul llamada "video",conmuto otra vez y me sale la de "s-video",vuelvo a conmutar y sale "ypbpr" y por ultimo vuelvo a conmutar y ya me sale el TDT de nuevo.

creo que hasta aquí esta bien,lo unico que no conmuta con el pc.(naturalmente el pc esta en marcha).

Y en el segundo boton que hay para conmutar es entre "tv/video y pc", pues aquí cuando le doy al boton lo unico que me sale es arrriba en la parte superior derecho un "cero con una raya atravesado por medio de color rojo".

:-que significa "ypbpr?

Que puede ser.....

se debe de configurar algo en la tarjeta gráfica ?

graciass
 

888

...
Miembro
"ypbpr" es la señal de vídeo componente, o sea la que tiene tres cables RCA, rojo, verde y azul.

Supongo que la salida del PC que usas es la VGA... la verdad desconosco totalmente estas sintonizadoras, si podes dar mas datos mejor.
 

888

...
Miembro
Entonces lo que no funciona es cuando conmutas la entrada de señal hacia la PC, o sea la entrada DVI.

Es posible que el SO no este detectando la sintonizadora, es decir que no haya podido instalarla. No te vino con algún CD de drivers?
 

888

...
Miembro
Ya lo habías dejado mas arriba el enlace.

Bueno, bien podría ser eso, que Windows no este detectando el aparato y por eso no le envie señal, sin embargo es muy poco probable realmente.

Quizas la resolucion de pantalla? proba de cambiarla en la PC a ver si logras algo.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie