tengo unas dudas

Estado
Cerrado para nuevas respuestas.

reivaxdan

Nuevo Miembro
Miembro
Buenas a todos llevo cierto tiempo viendo vuestra web y me parece muy buena. Dicho esto hos planteo mi problema. Hace dos semanas que me he comprado un amd 64 athlon x2 y tengo tres discos duros uno de la nueva generacion serie sata y dos de la ata sino me equivoco. Miproblema empieza cuando se carga el Windows XP que no me reconoce el discoduro nuevo, pero al encender el ordenador y mirar en el administrador de dispositivos esta contemplado y me dice que funciona correctamente, mi pregunta es como que puedo hacer para utilizar este dico que en el explorado de Windows no me lo reconoce. Gracias

Quiero poner un S.O de 64 bits que me recomendais XP o vista?
 

dark wolf2015

Recopilacion Informacion
Miembro
Hola y bienvenido

El bios si te lo reocnoce pero Windows no esto se puede deber a que no están instalados los driver para ese tipo de discos en tu Windows XP ve al administrador de dispositivos y revisa si no este aparece marcado con un signo de "?" en amarillo quizas le falte los drivers para verlo, los puedes descargar de la pagina del fabricante
 

reivaxdan

Nuevo Miembro
Miembro
Hola y bienvenido

El bios si te lo reocnoce pero Windows no esto se puede deber a que no están instalados los driver para ese tipo de discos en tu Windows XP ve al administrador de dispositivos y revisa si no este aparece marcado con un signo de "?" en amarillo quizas le falte los drivers para verlo, los puedes descargar de la pagina del fabricante

Gracias pero voy al administrador de dispositivos y funciona correctamente
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie