tras 24 horas se desconecta internet

Estado
Cerrado para nuevas respuestas.

Pitubanzai

Nuevo Miembro
Miembro
Hola a todos,mi problema es el siguiente,tengo banda ancha con ONO, y Windows XP.

Cuando pasan aproximadamente 24 horas de navegar(sin tener P2P activados,ó activados,es indiferente),se va la conexión de internet,el cablemoden se queda con todas las luces bien,pero la naranja se queda como colgada.

He hecho una prueba con el sistema operativo,cambie al LINUX(desde el CDlive de UBUNTU),y navegue sin problemas sin cortarse para nada,pero en cuanto pongo Windows XP,aparece otra vez el problema.

En otros foros me han dicho que puede ser debido a que tras 24 horas no reasigna el DHCP,y por eso se va la conexión,pero es muy raro que me pase con Windows y con Linux no,

Otra opción que han pensado es que ONO tiene capado los P2P y aunque no les estés usando te corten la conexión tras un tiempo(en mi caso 24 horas aprox.).

Por favor espero me ayuden porque llevo 2 meses en esta situación(creo personalmente que es problema de Windows,pero no se como comprobarlo,con algún programa,manual....con algo)

Una ayudita a este novato en el foro o_O
 

Kbite

Aprender y compartir
Administrador
Bueno...solución no tengo pero te explico mi experiencia con los proveedores de Internet.

Dices que tu ISP te capa la conexión a las 24 horas, en cambio otros lo hacen mucho más pronto, a las pocas horas cortan la conexión y te la vuelven a dar a los pocos segundos con ello consiguen que los P2P queden desconectados y quede mas banda para otros usuarios.

Otros dosifican las conexiones por MB descargadas,y claro los programas de intercambio quedan desconectados al poco tiempo.

Lo mas usual, y no parece ser tu caso, es que capen los puertos de los P2P mas usados (eMule, Kazaa, etc.) causando el mismo problema.

Prueba cambiando los puertos que vienen como predeterminados en tu programa P2P y les das permisos en el cortafuegos que utilices, a ver si pudiese ser la causa de todos tus "males". Puedes utilizar cualquier puerto entre, por ejemplo, 5000 y 50000.

Intenta a ver si hay suerte y si continuas igual llama a Ono y les dices que pagas un servicio sin interrupciones, a ver que te dicen.

Suerte. xDD
 

Pitubanzai

Nuevo Miembro
Miembro
Gracias por tu contestacion,queria aclarar que a mi no se me corta unos segundos o minutos,se me corta hasta que reinicio el ordenador.

Ya llamé a ONO y me dijeron que estaba todo bien,aunque me fio muy poco de ellos,pero solo me queda descartar que sea problema de mi ordenador para ir a por ellos y cantarles las 40,la verdad es que no se preocupan lo mas minimo, una vez hecho el contrato se olvidan de ti,sólo se acuerdan para que pagues.

Un saludo y a ver si alguien me ayuda a descartar mi ordenador de que sea el problema :coolioju:
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie