un virus me borro los dll...

Estado
Cerrado para nuevas respuestas.

tony1979

Nuevo Miembro
Miembro
Buenas...tengo instalado el service pack 2 de Windows XP en mi maquína,cambie mi antivirus e instale el nod32,al momento de actualizarlo detecto dos virus le di a eliminar y se reinicio la maquína automaticamente, cuando arranco el sistema operativo nuevamente resulta que no quiere ejecutar nada absolutamente nada...si le doy doble clic a cualquier programa se abre la consola de "abrir con"y me muestra una serie de programas como el internet explorer el word pad...etc le doy a la opción de "ejecutar" para entrar al "msconfig" y tratar de recuperar los archivos perdidos y me sale otra vez la consola de "abrir con" reinstale el sistema operativo "sin formatear" y nada que consigo solucionar el problema...no puedo formatear el equipo porque esta instalado un software de control de cabinas telefonicas y no puedo perder esa configuracion...porfavor amigos y amigas necesito ayuda urgente....gracias...
 

Arielpy

Nuevo Miembro
Miembro
Primero prueba con el comando sfc /scannow (Requieres CD de XP) para restaurar archivos de sistema modificados. Prueba si los programas se ejecutan ingresando en Archivos de Programas, si funcionan los programas desde su ubicación original lo mas seguro es que los accesos directos se hayan corrompido, descarga este ejecutable .reg para intentar reparar --> Asociaciones LNK, dale click derecho y "Guardar Destino", teniendo el .reg le das doble click y en si.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie