Uso del CPU al 100% acausa del msn

Estado
Cerrado para nuevas respuestas.

Chris_elotro

Nuevo Miembro
Miembro
Hola tengo una Intel Celeron 1.8 de 256ram y recien le puse un disco de 320gb por ende la maquína esta recien formateada por gente que sabe...

Y buen no logro bajar el uso del CPU del 100% ni bien abro el msn automáticamente el uso se leva hasta el 100 y es imposible bajarlo a menos que cierre el programa... y si se llega a bajar El "administradoe de tareas de Windows" me muestra que loq baja en "msnmessenger.exe" sube en System... y la computadora sigue inoperable y totalmente lenta.

He intentado miles de cosas que lei en distintos lados...

He hecho miles de limpiezas cn el NOD32 y con el adware proffesional, miles de desfragmentaciones... hasta llegue a volver al backup hecho luego de aver instalado el Windows XP cuando la maquína estaba 0km...

Y no pudiendo lograr bajar el uso del CPU opte por hacer lo que dicen en estos sitios...

PRobe con el CCleaner, con el AVG Anti-Spyware, con el IObit Freeware con Advanced WindowsCare V2 Personal que fue el que me localizo la mayor cantidad de errores 32555 para ser preciso, luego el nod32, desfragmentaciones , el dick cleaner ...

Y también segui unos pasos rigurosos con los Servicios de Windows activando y desactivando servicios ( obvio ant hice otro backup)

Y lo ultimo que hice fue a ver entrado a este foro e intalar el RegSeeker y el HijackThis el cual me arrojo lo siguiente...

Les pido porfavor que el que sepa como tengo que hacer me escriba cuanto antes porque no puedo utilizar la mauqina y la necesito a diario

Desde ya muchas gracias

Código:
Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 01:19:09 a.m., on 11/02/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\Eset\nod32kui.exe

C:\Archivos de programa\Java\jre1.6.0_03\bin\jusched.exe

C:\Archivos de programa\Grisoft\AVG Anti-Spyware 7.5\guard.exe

C:\Archivos de programa\Eset\nod32krn.exe

C:\WINDOWS\system32\taskmgr.exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\Archivos de programa\Eset\nod32.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Archivos de programa\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Archivos de programa\Java\jre1.6.0_03\bin\ssv.dll

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O4 - HKLM\..\Run: [nod32kui] "C:\Archivos de programa\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Java\jre1.6.0_03\bin\jusched.exe"

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - [url="http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1202448697072"]http://www.update.microsoft.com/windowsupd...b?1202448697072[/url]

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} - http://fpdownload.adobe.com/pub/shockwave/cabs/flash/swflash.cab

O23 - Service: Ares Chatroom server (AresChatServer) - Ares Development Group - C:\Archivos de programa\Ares\chatServer.exe

O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Archivos de programa\Grisoft\AVG Anti-Spyware 7.5\guard.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset  - C:\Archivos de programa\Eset\nod32krn.exe

--
End of file - 3513 bytes
 

yosoydoug

Ex- Mod
Miembro
Hola Chris_elotro, tu log esta limpio, y con mas razon si la formateaste ahce poco tiempo

Damos el tema por cerrado y te lo paso a Windows XP

slds
 

Kbite

Aprender y compartir
Administrador
Estando limpio el sistema deberemos de ir descartando causas. Fíjate si el consumo te lo hace solo en los primeros minutos tras el inicio o también al cabo de 10 ó 15 min., esto sería para dejar a los sercicios, como actuaizaciones de software, que terminasen su trabajo, quedando inactivos poco después de las comprobaciones.

También mirar si tu antivirus lo tienes configurado para que haga un escaneo de los archivos al inicio de Windows.

¿Algo en la cola de impresión?

Cerciórate de que el system.exe no se encuentra en esta ruta:

Clave: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Valor: ssgrate.exe "C:\WINDOWS\SYSTEM\SYSTEM.EXE"

Y por último hacer una "Restauración del Sistema" a un punto anterior al problema.

Poco mas se me ocurre, esperemos aportaciones de los usuarios. Saludos. xDD
 

Chris_elotro

Nuevo Miembro
Miembro
Hola gracias yosoydoug por decirme que el log esta limpio pero realmente yo no lo puedo dar por terminado el tema por que si habro el msn se tilda toda la maquína ademas de que se vuelve inoperable. ;)

Intente fijarme lo que me dijiste kbite, para empezar no puedo hacer una restauracion del sistema que me yude ya que he vuelto varias veces al bacup de la compu cuando no tenia nada, y luego de instalar el msn vuelve a pasar lo mismo que siempre.

Es mas ahora estoy probando lo de si solo son 10 o 15 min que tarda una vez abierto el msn y ahora se clavo en el 100% y hace 10min que esta intentando abrir secion :)

Lo que dijiste se system.exe encontré un archivos system en esa ruta pero no se que hacer ...

Gracias x responder :oops:
 

Kbite

Aprender y compartir
Administrador
Desde luego no soy expeto en seguridad, pero si te comenté lo de si encontrabas el system.exe en la ruta: C:\WINDOWS\SYSTEM\SYSTEM.EXE es por este enlace:

Alerta AntiVirus

No siempre es fácil una desinfeción total de sistema dependiendo del malware. Poco mas te puedo decir, solo que intentes seguir los pasos que te indican en esa web. Ves diciendo algo. Saludos. xDD
 

Chris_elotro

Nuevo Miembro
Miembro
Gracias Kbite por responder

Entre al link y segui todos los pasos el NOD32 actualizado no me encontro ningún virus, hay un par de archivos del system32 que no pudo abrir pero dice que no hay virus.

Luego vi el vídeo y segui los pasos y el registro esta limpio

Nose que hacer

De todas maneras muchas gracias por la ayuda :oops:
 

Chris_elotro

Nuevo Miembro
Miembro
Necesito ayuda ya no se que hacer para arreglar esto.

La computadora esta colapsada por los recursos del CPU

Puede ser que necesite comprar culerss nuevos, porque levanta algo de temperatura :confused:

O puede ser que la memoria ram 256 sea muy poco :confused:

Esto ultimo no creo por que cuando arme la compu andaba de lujo ... con el pasar del tiempo se deteriorro...
 

Kbite

Aprender y compartir
Administrador
Prueba un par de cosas mas. Ves a "Herramientas-->Opciones" del Messenger y destilda, si lo está, la casilla "Ejecutar Messenger al iniciar Windows". De tenerlo así y continuar el problema yo probaría a desinstalar el Messenger e instalarlo de nuevo, previa limpieza el registro con CCleaner, RegSeeker o similar.

Si fuese por las temperaturas lo que haría el equipo es mostrarte pantallazo azul y apagarse por seguridad, no creo que vengan por aquí las cosas. Aunque para tu tranquilidad las puedes comprobar en la Bios o con el programa "Everest" y también con el "Speedfan".

La Ram, sin ser como para tener muchas alegrías, no me parece que tenga nada que ver ya que sin aplicaciones corriendo te ocurre lo mismo. Pero poco te cuesta ampliarla e instalar una tarjeta de adicional de 256 Mb. que sea del mismo tipo y Mhz. Prueba lo anterior y nos dices algo, a ver si entre todos damos con una solución. Saludos. xDD
 

Chris_elotro

Nuevo Miembro
Miembro
La opción de que se ejecute el msn cuando inicia la compu siempre estubo destildada. Ya intente hacer lo del ccleaner y el otro programa desfragmente y todo lo boorre el msn lo volví a instala esta vez con un parche de limpieza de las propaganda y todo y sigue igual o se ttilda por LOS RECUROSO AL 100% DEL MSN O AHORA TMB DEL EXPLORER :)
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie