Windows Vista

Estado
Cerrado para nuevas respuestas.

Man-U

Nuevo Miembro
Miembro
Hola a todos/as

Soy nuevo en este campo de los foros y un usuario bastante limitado en informática. Así que disculpadme si hago preguntas simples o sobre temas que puedan parecer obvios.

Bueno, hace un mes compre un portatil dell (inspiron 6400, 160 Gb HD y 2.00 Gb RAM) ya venía con la versión de Windows Vista Home Premium instalada pero al comenzar a utilizar Office concretamente Word no me funciona el análisis ortográfico (Windows no puede finalizar el análisis porque ocurrió un error) ni tampoco está instalado el famoso botón Microsoft office. He intentado descargarlo desde la página de Microsoft pero nada, no sé qué más hacer; espero que podais ayudarme.

Un saludo

Man-U
 

Lestat

Ex- Mod
Miembro
En teoria no es compatible con Windows Vista:

• Sistema operativo Microsoft Windows® 98 (Segunda edición)/Windows

Millennium/Windows 2000 SP2/Windows XP Home o Professional Edition/o

posterior.

• Memoria 16 MB de RAM para Windows 98 y Windows Millennium (se

recomiendan 32 MB de RAM); 32 MB de RAM para

Windows 2000 SP2 o Windows XP Home o Professional Edition.


Yo buscaria el Office 2007 y lo instalaria

Un Saludo

PD:Si busca por San Google lo encontraras
 

Man-U

Nuevo Miembro
Miembro
En teoria no es compatible con Windows Vista:

• Sistema operativo Microsoft Windows® 98 (Segunda edición)/Windows

Millennium/Windows 2000 SP2/Windows XP Home o Professional Edition/o

posterior.

• Memoria 16 MB de RAM para Windows 98 y Windows Millennium (se

recomiendan 32 MB de RAM); 32 MB de RAM para

Windows 2000 SP2 o Windows XP Home o Professional Edition.


Yo buscaria el Office 2007 y lo instalaria

Un Saludo

PD:Si busca por San Google lo encontraras

Bueno el paquete de office2007(versión 8.0) ya venía instalado y tenía incluido u disco de reparación, no de instalación, parece ser que el equipo viene configurado para que no puedas enredar demasiado con él, en fin no sé, probaré en el santoral que me indicas y ya te contaré.

Un saludo; gracias
 

Man-U

Nuevo Miembro
Miembro
Hola te cuento lo mismo que a Lestat, probaré por el SAN que me dices e intentare instalarlo de nuevo.

Un saludo, gracias
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie