Windows XP UE sin sonido

Estado
Cerrado para nuevas respuestas.

fernandodg1970

Nuevo Miembro
Miembro
Saludos, por favor alguien me puede guiar, instale la versión UE de Windows XP, pero me ha deshabilitado la parte de Multimedia y no me aparece nada, tengo una board msi k8mm3

Gracias
 

fernandodg1970

Nuevo Miembro
Miembro
por favor tengo una duda, la controladora esta dentro de la board por que es una tarjeta integrada, hay algúna pagina para bajar estos controladores de sonido

Muchas gracias
 

rioj

Administrador
Administrador
Necesitas saber la marca y modelo de tu placa base para descargarlos desde la pagina oficial del fabricante.

Si no conoces estos datos baja el programa everest de mi firma y con el podras averiguarlo.

Un saludo.
 

fernandodg1970

Nuevo Miembro
Miembro
Gracias.

La board que tengo en mi PC, es una MSI -K8MM3 series (MS-7181 v2.X , Micro - ATX) series Mainboard

De que pagina puedo bajar los controladores de Sonido para esta Board

Muchas Gracias por la colaboracion que me brinden en esto
 

rioj

Administrador
Administrador
Vete buscando en esta pagina de manera manual el modelo de tu placa base ya que se necesita también el tipo de chipset que lleva ya que llega un momento que lo pide y no logro localizarla, lo podras saber también con el everest.

Clic aquí

Si no la encuentras seguramente puedas bajar los drivers de sonido de la pagina del chipset de tu placa(intel, via, sis,...)

Un saludo.
 

javi_e

Nuevo Miembro
Miembro
si nada de eso funciona es posible que tengas "disabled" el audio en la bios, lo digo porque a mi me acaba de pasar y casi me vuelvo loco buscando codecs cuando no los necesitaba.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie