Windows XP y hd SATA

Estado
Cerrado para nuevas respuestas.
Sistema Operativo
Windows XP
E

enriquefx

Guest
Saludos a todos.

Necesito una pequeña orientación, ya que tengo una pc la cual no inicia correctamente bajo Windows tiene un disco duro SATA el cual ya he checado y si se detecta en la BIOS, al intentar entrar a la consola de recuperación desde el cd de instalación me marca un error en el archivo ntfs.sys ya he probado con varios CD's y en todos me marca el mismo error.

Si alguien me pudiera comentar algo de este tema seria de mucha ayuda. gracias.
 

elranix

Super Moderador
Super Moderador
Que lo detecte en la bios no quiere decir que Windows lo tenga que detectar tambien, esto viene condicionado por el chipset de la placa base que controla los SATA y si Windows XP es capaz de manejar dicho chipset correctamente, o sea se, si tiene dichos drivers o no los tiene.

E podido comprobar que muchas veces el programa de instalación de Windows XP, provoca un error al intentar detectar y al mismo tiempo leer un sistema de archivos NTFS corrupto, sobre todo producido por ntfs.sys

Yo en estos casos lo e solucionado con una herramienta de terceros, "NtfsDos Pro" con el cual arrancas en modo msdos y te da la opción de ejecutar el propio chkdsk de Windows nada mas iniciar, sin que este provoque el error.

En este caso siempre me a funcionado perfectamente, si no te quieres calentar la cabeza creando el CD o los disquetes (aunque no cueste mucho) tienes esta y muchas mas utilidades incluidas en el "Hiren's BootCD"

La otra opción es que sea problema de Windows XP al no detectar o manejar correctamente tu disco duro SATA, como ya dije antes.

Que placa base tienes ? o en su defecto que chipset lleva ?¿

As instalado XP o usado anteriormente la consola con ese mismo disco duro SATA sin necesidad de instalar los drivers SATA al comienzo de la instalación ?¿

Ya nos cuentas, un saludo.
 
E

enriquefx

Guest
Hola gracias por tu ayuda:

pues ya probe con el prgrama que me indicaste le pase chkdsk y al parecer hace algúnas correcciones pero bueno sigue sin poder entrar a windows, se queda en la pantalla dond seleccionas un modo de iniciar: normalmente, modo seguro, etc...

ya intente con todas y nada, y pues sigue pasando lo mismo con la consola de recuperacion.

La pc tiene una tarjeta madre ecs p4m890t-m con chipset VIA P4M890 & VT8237A. y pues la primera vez que le instale el xp a esta pc si fueron necesarios los drivers sata al inicio.

seguire en espera de mas comentarios. gracias.
 

elranix

Super Moderador
Super Moderador
Sea para lo que sea, en la instalación de XP se necesitan poner los drivers del VT8237 de Via, ya sea para instalar o tan solo para usar la consola de recuperacion, eso es lo primero si quieres hacer uso del CD de instalacion.

te lo digo por experiencia, yo tengo el mismo en una Asus A8V deluxe.

Pero no dices que error te da y por el cual no arranca Windows.

Presionando F8 justo antes de que salga el logo de Windows XP con la barra de progreso no saldra el menu de opciones de arranque del sistema operativo y en casi todos los casos nos da a elegir la opción "deshabilitar el reinicio automatico en caso de error" con esto veremos el error y en algún caso podemos sacar algo en claro y saber por donde atacar.

O si no cuentanos algo mas, haber si podemos indicar algo mas concreto segun sea tu problema.

Saludos.
 
E

enriquefx

Guest
Pues bueno sigo con el problema:

Ya había instlado el xp en esta pc con este mismo disco sata instale al inicio coon f6 antes de iniciar la instlacion los drivers para que no hubiera ningún problema. total que funciono perfectamente estuve trabjando unos meses con la pc hasta hace un par de días que al tratar de iniciar el sistema me manda la pantalla negra con letras blancas de xp que me da opciones para iniciar el sistema: modo seguro, modo seguro con simbolo de sistema, ultima configuración y normalmente, al darle en cualquiera de ellas solo se reinicia la pc. ok después probe con las opciones de f8 al inicio al darle en la opción de deshabilitar el reinicio automatico me aparece el sig errror:

stop 0x0000007E diciendome que verifique actulizaciones de las bios o del provedor ete etc.

y al probar con modo seguro me marca como dañando el sig archivo:

system32\DRIVERS\isapnp.sys

y al tratar de ingresar a la consola de recuperacion para tratar de reparar simplemnete no llega hasta esa parte antes me manda un error en el archivo:

ntfs.sys

ya prbobe volviendo a cargar los controladores del disco sata para esa tarjeta madre y nada se queda en las mismas.

Bueno seguire esperando mas de sus valiosas aportaciones.gracias
 

West_CC

Miembro
Miembro
yo tengo un disco duro IDE de 160Gb y ayer descubri que tengo para conectar SATA en mi placa base (GA-8ISXT) de hace 5 años (raro pero cierto) y he puesto un disco duro de 250Gb SATA seagate barracuda de 7000 RPM y no ma hecho falta tanta complicacion...bien es cierto que el SO no me carga desde hay pero ha sio conectarlo me ha detectado un dispositivo nuevo el XP profesional he puesto que instalara lo recomendado y que se conectara a internet y funcionando de 160Gb a 410Gb

un saludo espero ayudar algo y sino dar algo de luz a otras personas
 
E

enriquefx

Guest
Hola nuevamente gracias por sus comentarios acerca de este problema han sido muy amables, pero desafortunamente no he podido resolverlo aun. Lo ultim oque he intentado fue conectar este disco sata a otra pc como esclavo, es decir inicio con el disco duro de la otra pc que tiene ya instalado el winXP, y pues si logre acceder a la unidad respalde algúnos documentos y procedi a formatear la unidad, una vez formateada volví a conectar el disco duro a la pc en la que estaba originalmente para realizar una instalación de winXp desde cero, pero me sigue mandando el mismo error de que esta dañado el archivo ntfs.sys y no me permite continuar con la instalacion. Cabe señalar que se trata de un disco duro sata seagate barracuda 7200.9 de 120 GB, la bios si detecta el disco duro y antes de iniciar con la instalación de Windows también instale el raid de la tarjeta madre pero nada me manda ese mismo error todas las veces.

Bueno seguire esperando mas de sus valiosos comentarios. gracias.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie