Youtube bloquea PC completamente HELP

Estado
Cerrado para nuevas respuestas.

jaimotas

Nuevo Miembro
Miembro
Si me pongo a ver algún vídeo en YOUTUBE al cabo de unos pocos videos se me bloquea el PC completamente sin poder hacer nada (ni siquiera un ctrl+alt+supr). Tengo que apagarlo a lo bestia y reiniciar. Nunca he tenido problemas hasta que realicé un CCleaner ¿puede ser esta la causa?

He desinstalado Adobe Flash Player, pasado el CCcleaner, reiniciado y vuelto a instalar el Flash player pero sigue dando ese error.

He probado con el navegador Google Chrome y también da el error solo que no me bloquea el ordenador, tan solo dice que el plugin flash da un error y me pregunta si quiero cerrarlo.

He "arrebuscado" por el foro pero nadie tiene este error en concreto.

¿Alguien podría echarme una mano?

¿Tendría que "retroceder" el registro a como estaba antes? Creo que CCleaner me dio la opción de guardar una copia de seguridad antes de "reparar" el registro.

Gracias por la ayuda
 

Kbite

Aprender y compartir
Administrador
Hola jaimotas.

Es lo primero que debería intentar, reponer la copia que guardó el CCleaner. Posiblemente eliminó algo que no debía (cosa rara porque es muy fiable pero no imposible).

Si no puedes hacerlo intenta una "Restauración del sistema" a un punto anterior a la limpieza del registro.

Ya nos dirás. Saludos. xDD
 

jaimotas

Nuevo Miembro
Miembro
Esto es velocidad de respuesta y lo demás tonterías... GRACIAS.

Me pongo a ello... ahora os cuento.
 

jaimotas

Nuevo Miembro
Miembro
Nada... he restaurado el registro antes de hacer el Ccleaner y he reiniciado. Ahora me ha bloqueado el youtube en el Google CHROME. La verdad es que ya no sé que hacer.
 

jaimotas

Nuevo Miembro
Miembro
Intento 2: He intentado restaurar 2 veces el sistema a la fecha anterior a cuando empece a tener problemas. Me contesta que no ha realizado cambios en el PC. Vamos que no ha hecho nada.

Intento 3: En el registro he visto que había instalado una actualización de JAVA 7 y mas o menos en la fecha en la que todo se torció. Pues bien he desinstalado JAVA 7 y he dejado la versión 6 anterior que me funcionaba... tampoco funciona. QUE HAGO?
 

Kbite

Aprender y compartir
Administrador
Hola jaimotas.

A ver si encontramos el porqué de ese error que te da, de momento solo se me ocurre que, teniendo instalado el Flash Player, lo desinstales con la herramienta apropiada:

Desinstalador de Macromedia Flash Player

Después, como haces siempre, limpias el registro con CCleaner e imtentas una nueva instalación desde aquí:

Instalación de Adobe Flash Player

Ya nos dirás, aunque seguiremos buscando la razón del error.

Saludos. xDD
 

jaimotas

Nuevo Miembro
Miembro
Gracias Kbite, te escribo desde fuera de casa así que lo probaré esta tarde.

No sabía que había que instalar el shockwave. Pensé que aquí solo influía el Flash Player y el JAVA pero esta tarde te digo.

Hola jaimotas.

A ver si encontramos el porqué de ese error que te da, de momento solo se me ocurre que, teniendo instalado el Flash Player, lo desinstales con la herramienta apropiada:

Desinstalador de Macromedia Flash Player

Después, como haces siempre, limpias el registro con CCleaner e imtentas una nueva instalación desde aquí:

Instalación de Adobe Flash Player

Ya nos dirás, aunque seguiremos buscando la razón del error.

Saludos. xDD
 

jaimotas

Nuevo Miembro
Miembro
Disculpa mi respuesta anterior... has puesto el link a la descarga de Adobe Flash player aunque parecía que me llevaba a shockwave.

Si es así esto ya lo he hecho tal cual... es decir lo he desinstalado bajandome el desinstalador oficial, he pasado el Ccleaner y tras reiniciar he vuelto a instalar el flash player desde la pagina de adobe...

IGUAL

No se que hacer :eek:
 

Kbite

Aprender y compartir
Administrador
No me quedan muchas opciones que darte pero te indico lo que haría en tu lugar. Suponemos que utilizas I.Explorer:

Desinstala de nuevo el Flash, limpia con Ccleaner y a continuación:

Inicio --> Mi PC --> Unidad C --> Archivos de programa --> Internet Explorer -> Plugins --> y aquí mira si te aparece el icono de flashplayer.xpt y el de NPSWF32_FlashUtil, de ser así elimina el que aparezca.

Después prueba una nueva instalación. Otra alternativa, instalar el navegador Firefox que es el que yo uso: Descargar Firefox y a continuación instalar el Flash.

Esta última opción del Firefox sería para comprobar si el culpable es el I.Explorero o no . Si todo te va bien con Firefox ya veríamos de reinstalarlo de nuevo, aunque creo que cuando pruebes el nuevo navegador te quedarás con él.

Prueba y nos cuentas. Saludos. xDD
 

jaimotas

Nuevo Miembro
Miembro
Es un poco tarde así que mañana lo intento PERO no creo que sea IExplorer porque me pasa también con el nuevo navegador de Google: Chrome.
 

jaimotas

Nuevo Miembro
Miembro
Ya estoy de vuelta después de probar varias cosas me he dado cuenta que NO SOLO se bloquea con Youtube.... ahora ya lo hace en cualquier momento, así que me voy a dedicar a buscar en el foro formas de detectar qué le pasa al ordenador. Si alguien tiene algúna forma de "diagnosticar" qué parte le duele, agradecería sus consejos.

GRACIAS
 

jaimotas

Nuevo Miembro
Miembro
He pasado chkdsk a mis discos... todo bien. Ahora no sé cual debería ser mi siguiente paso para saber qué hace que me ordenador se bloquee. ¿Alguna idea?Gracias
 

jaimotas

Nuevo Miembro
Miembro
HOLA DE NUEVO. Tras varios intentos he pasado el SiSoftware Sandra para hacerle pasar un poco de estress a mi ordenador y ver donde se atasca... pues bien los test los va pasando (procesador, máquina virtual,... ) pero se atascó en "ancho de banda de gráficos", este test mide como mi procesador gráfico maneja la transferencia de memoria... (no creais que entiendo muy bien lo que significa), la cuestión es que viendo un vídeo en el PC o en Youtube se atascaba más rápidamente y al hacerle pasar stress con el Sandra pues eso... ¿alguien me puede ayudar? ¿qué tango que cambiar?

Le actualicé el controlador de mi tarjeta gráfica y nada (NVIDIA GeForce 8400 GS)

Gracias
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie